GR
Product
graphicsmagick
On CISA KEVExploited in the wildRansomware-linked
9,995
CVEs
123
On KEV
10.0
Max CVSS
0
New 30D
Severity mix
Critical 414High 68Medium 17Low 1
Watch
Add graphicsmagick to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2019-0193 In wildKEV | 7.2 | Aug 1 | Apache Solr DataImportHandler Code Injection Vulnerability Affected: 8.0; 9.0 |
| CVE-2024-53150 In wildKEV | 7.1 | Dec 24 | ALSA: usb-audio: Fix out of bounds reads when finding clock sources Affected: 11.0 |
| CVE-2023-0266 In wildKEV | 7.0 | Jan 30 | Use after free in SNDRV_CTL_IOCTL_ELEM in Linux Kernel Affected: 10.0 |
| CVE-2021-22600 In wildKEV | 7.0 | Jan 26 | Double Free in net/packet/af_packet.c leading to priviledge escalation Affected: 9.0; 10.0 |
| CVE-2016-5195 In wildKEV | 7.0 | Nov 10 | Linux Kernel Race Condition Vulnerability Affected: 7.0; 8.0 |
| CVE-2023-42916 In wildKEV | 6.5 | Nov 30 | Apple Multiple Products WebKit Out-of-Bounds Read Vulnerability Affected: 11.0; 12.0 |
| CVE-2021-37976 In wildKEV | 6.5 | Oct 8 | Google Chromium Information Disclosure Vulnerability Affected: 10.0; 11.0 |
| CVE-2020-11652 In wildKEV | 6.5 | Apr 30 | SaltStack Salt Path Traversal Vulnerability Affected: 8.0; 9.0; 10.0 |
| CVE-2013-1675 In wildKEV | 6.5 | May 16 | Mozilla Firefox Information Disclosure Vulnerability Affected: 7.0 |
| CVE-2021-0920 In wildKEV | 6.4 | Dec 15 | Android Kernel Race Condition Vulnerability Affected: 9.0 |
| CVE-2024-44309 In wildKEV | 6.3 | Nov 19 | Apple Multiple Products Cross-Site Scripting (XSS) Vulnerability Affected: 11.0 |
| CVE-2024-37383 In wildKEV | 6.1 | Jun 7 | RoundCube Webmail Cross-Site Scripting (XSS) Vulnerability Affected: 10.0 |
| CVE-2023-43770 In wildKEV | 6.1 | Sep 22 | Roundcube Webmail Persistent Cross-Site Scripting (XSS) Vulnerability Affected: 10.0 |
| CVE-2021-38000 In wildKEV | 6.1 | Nov 23 | Google Chromium Intents Improper Input Validation Vulnerability Affected: 10.0; 11.0 |
| CVE-2020-35730 In wildKEV | 6.1 | Dec 28 | Roundcube Webmail Cross-Site Scripting (XSS) Vulnerability Affected: 9.0 |
| CVE-2020-13965 In wildKEV | 6.1 | Jun 9 | Roundcube Webmail Cross-Site Scripting (XSS) Vulnerability Affected: 9.0; 10.0 |
| CVE-2020-11023 In wildKEV | 6.1 | Apr 29 | Potential XSS vulnerability in jQuery Affected: 9.0 |
| CVE-2024-50302 In wildKEV | 5.5 | Nov 19 | HID: core: zero-initialize the report buffer Affected: 11.0 |
| CVE-2020-1472 RansomwareIn wildKEV | 5.5 | Aug 17 | Netlogon Elevation of Privilege Vulnerability Affected: 9.0 |
| CVE-2014-0196 In wildKEV | 5.5 | May 7 | Linux Kernel Race Condition Vulnerability Affected: 6.0; 7.0 |
| CVE-2023-5631 In wildKEV | 5.4 | Oct 18 | Stored XSS vulnerability in Roundcube Affected: 10.0; 11.0; 12.0 |
| CVE-2022-23134 In wildKEV | 5.3 | Jan 13 | Possible view of the setup pages by unauthenticated users if config file already exists Affected: 9.0 |
| CVE-2023-20867 In wildKEV | 3.9 | Jun 13 | VMware Tools Authentication Bypass Vulnerability Affected: 10.0; 11.0; 12.0 |
| CVE-2024-42472 | 10.0 | Aug 15 | Flatpak is a Linux application sandboxing and distribution framework Affected: 11.0 |
| CVE-2022-30123 | 10.0 | Dec 5 | A sequence injection vulnerability exists in Rack <2.0.9.1, <2.1.4.1 and <2.2.3.1 which could allow is a possible shell escape in the Lint and CommonLogger components of Rack Affected: 11.0 |
| CVE-2021-38503 | 10.0 | Dec 8 | The iframe sandbox rules were not correctly applied to XSLT stylesheets, allowing an iframe to bypass restrictions such as executing scripts or navigating the top-level frame Affected: 9.0; 10.0; 11.0 |
| CVE-2020-13753 | 10.0 | Jul 14 | The bubblewrap sandbox of WebKitGTK and WPE WebKit, prior to 2.28.3, failed to properly block access to CLONE_NEWUSER and the TIOCSTI ioctl Affected: 10.0 |
| CVE-2018-18505 | 10.0 | Feb 5 | An earlier fix for an Inter-process Communication (IPC) vulnerability, CVE-2011-3079, added authentication to communication between IPC endpoints and server parents during IPC… Affected: 8.0; 9.0 |
| CVE-2018-14721 | 10.0 | Jan 2 | FasterXML jackson-databind 2.x before 2.9.7 might allow remote attackers to conduct server-side request forgery (SSRF) attacks by leveraging failure to block the axis2-jaxws class… Affected: 8.0; 9.0 |
| CVE-2017-16845 | 10.0 | Nov 17 | hw/input/ps2.c in Qemu does not validate 'rptr' and 'count' values during guest migration, leading to out-of-bounds access Affected: 8.0; 9.0 |
| CVE-2015-8104 | 10.0 | Nov 16 | The KVM subsystem in the Linux kernel through 4.2.6, and Xen 4.3.x through 4.6.x, allows guest OS users to cause a denial of service (host OS panic or hang) by triggering many #DB… Affected: 7.0; 8.0; 9.0 |
| CVE-2025-0781 | 9.9 | Jan 28 | An attacker can bypass the sandboxing of Nasal scripts and arbitrarily write to any file path that the user has permission to modify at the operating-system level Affected: 11.0 |
| CVE-2021-21345 | 9.9 | Mar 22 | XStream is vulnerable to a Remote Command Execution attack Affected: 9.0; 10.0; 11.0 |
| CVE-2016-9603 | 9.9 | Jul 27 | A heap buffer overflow flaw was found in QEMU's Cirrus CLGD 54xx VGA emulator's VNC display driver support before 2.9; the issue could occur when a VNC client attempted to update… Affected: 7.0 |
| CVE-2017-2620 | 9.9 | Jul 27 | Quick emulator (QEMU) before 2.8 built with the Cirrus CLGD 54xx VGA Emulator support is vulnerable to an out-of-bounds access issue Affected: 7.0 |
| CVE-2018-12892 | 9.9 | Jul 2 | An issue was discovered in Xen 4.7 through 4.10.x Affected: 9.0 |
| CVE-2025-62799 | 9.8 | Feb 3 | Fast DDS is a C++ implementation of the DDS (Data Distribution Service) standard of the OMG (Object Management Group ) Affected: 11.0; 12.0; 13.0 |
| CVE-2025-68670 | 9.8 | Jan 27 | xrdp is an open source RDP server Affected: 11.0 |
| CVE-2025-68615 | 9.8 | Dec 23 | net-snmp is a SNMP application library, tools and daemon Affected: 11.0 |
| CVE-2014-7210 | 9.8 | Jun 26 | pdns specific as packaged in Debian in version before 3.3.1-1 creates a too privileged MySQL user Affected: 7.0 |
| CVE-2025-2291 | 9.8 | Apr 16 | Password can be used past expiry in PgBouncer due to auth_query not taking into account Postgres its VALID UNTIL value, which allows an attacker to log in with an already expired… Affected: 11.0 |
| CVE-2025-0838 | 9.8 | Feb 21 | There exists a heap buffer overflow vulnerable in Abseil-cpp Affected: 11.0 |
| CVE-2024-46981 | 9.8 | Jan 6 | Redis' Lua library commands may lead to remote code execution Affected: 11.0 |
| CVE-2024-47606 | 9.8 | Dec 12 | GStreamer is a library for constructing graphs of media-handling components Affected: 11.0 |
| CVE-2024-52316 | 9.8 | Nov 18 | Unchecked Error Condition vulnerability in Apache Tomcat Affected: 11.0 |
| CVE-2024-49369 | 9.8 | Nov 12 | Icinga is a monitoring system which checks the availability of network resources, notifies users of outages, and generates performance data for reporting Affected: 11.0 |
| CVE-2024-52533 | 9.8 | Nov 11 | gio/gsocks4aproxy.c in GNOME GLib before 2.82.1 has an off-by-one error and resultant buffer overflow because SOCKS4_CONN_MSG_LEN is not sufficient for a trailing '\0' character Affected: 11.0 |
| CVE-2024-47175 | 9.8 | Sep 26 | CUPS is a standards-based, open-source printing system, and `libppd` can be used for legacy PPD file support Affected: 11.0 |
| CVE-2024-25714 | 9.8 | Feb 11 | In Rhonabwy through 1.1.13, HMAC signature verification uses a strcmp function that is vulnerable to side-channel attacks, because it stops the comparison when the first… Affected: 11.0; 12.0 |
| CVE-2024-25189 | 9.8 | Feb 8 | libjwt 1.15.3 uses strcmp (which is not constant time) to verify authentication, which makes it easier to bypass authentication via a timing side channel Affected: 10.0 |
The 500 most important CVEs for this product (exploited first, then by severity)
