Medium severity · published Apr 29, 2020
CVE-2020-11023
Potential XSS vulnerability in jQuery
In wildKEV
6.1
CVSS
84.9%
EPSS
Yes
On KEV
Description
In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Attack vector
Network
Complexity
Low
Privileges
None
User interaction
Required
Confidentiality
Low
Integrity
Low
Availability
None
Scope
Changed
Exploitation
Is it being used?
Exploit prediction (EPSS)84.9% · higher than 100% of CVEs
Exploited in the wildYes
CISA KEVListed Jan 23, 2025
Federal remediation dueFeb 13, 2025
Ransomware campaign useNot known
Affected products
Which versions
DR
Drupal · Drupal
7.0 before 7.70; 8.7.0 before 8.7.14; 8.8.0 before 8.8.6 · source: NVD
WS
WebLogic Server · Oracle
12.1.3.0.0; 12.2.1.3.0; 12.2.1.4.0; 14.1.1.0.0 · source: NVD
JQ
jQuery · jquery
>= 1.0.3, < 3.5.0 · source: vendor, NVD, KEV
AI
Active IQ Unified Manager · Netapp
All versions, or not specified · source: NVD
AE
Application Express · Oracle
before 20.2 · source: NVD
AT
BE
Banking Enterprise Collections · Oracle
2.7.0 through 2.8.0 · source: NVD
BP
Banking Platform · Oracle
2.4.0 through 2.10.0 · source: NVD
BP
Blockchain Platform · Oracle
before 21.1.2; 21.1.2 · source: NVD
BI
Business Intelligence · Oracle
5.9.0.0.0 · source: NVD
CB
Cloud Backup · Netapp
All versions, or not specified · source: NVD
CI
Cloud Insights Storage Workload Security Agent · Netapp
All versions, or not specified · source: NVD