GR
Product
graphicsmagick
On CISA KEVExploited in the wildRansomware-linked
9,995
CVEs
123
On KEV
10.0
Max CVSS
0
New 30D
Severity mix
Critical 414High 68Medium 17Low 1
Watch
Add graphicsmagick to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2025-32433 In wildKEV | 10.0 | Apr 16 | Erlang/OTP SSH Vulnerable to Pre-Authentication RCE Affected: 11.0 |
| CVE-2025-24201 In wildKEV | 10.0 | Mar 11 | Apple Multiple Products WebKit Out-of-Bounds Write Vulnerability Affected: 11.0 |
| CVE-2021-44228 RansomwareIn wildKEV | 10.0 | Dec 10 | Apache Log4j2 JNDI features do not protect against attacker controlled LDAP and other JNDI related endpoints Affected: 9.0; 10.0; 11.0 |
| CVE-2015-3306 In wildKEV | 10.0 | May 18 | ProFTPD Improper Access Control Vulnerability Affected: 7.0; 8.0; 9.0 |
| CVE-2026-24061 In wildKEV | 9.8 | Jan 21 | GNU InetUtils Argument Injection Vulnerability Affected: 11.0 |
| CVE-2025-39682 In wildKEV | 9.8 | Sep 5 | tls: fix handling of zero-length records on the rx_list Affected: 11.0 |
| CVE-2025-24813 In wildKEV | 9.8 | Mar 10 | Apache Tomcat: Potential RCE and/or information disclosure and/or information corruption with partial PUT Affected: 11.0 |
| CVE-2024-9680 RansomwareIn wildKEV | 9.8 | Oct 9 | Mozilla Firefox Use-After-Free Vulnerability Affected: 11.0 |
| CVE-2023-46604 RansomwareIn wildKEV | 9.8 | Oct 27 | Apache ActiveMQ, Apache ActiveMQ Legacy OpenWire Module: Unbounded deserialization causes ActiveMQ to be vulnerable to a remote code execution (RCE) attack Affected: 10.0; 11.0 |
| CVE-2021-44026 In wildKEV | 9.8 | Nov 19 | Roundcube Webmail SQL Injection Vulnerability Affected: 9.0; 10.0; 11.0 |
| CVE-2021-1871 In wildKEV | 9.8 | Apr 2 | Apple iOS, iPadOS, and macOS WebKit Remote Code Execution Vulnerability Affected: 10.0 |
| CVE-2020-16846 In wildKEV | 9.8 | Nov 6 | SaltStack Salt Shell Injection Vulnerability Affected: 9.0; 10.0 |
| CVE-2020-11651 In wildKEV | 9.8 | Apr 30 | SaltStack Salt Authentication Bypass Vulnerability Affected: 8.0; 9.0; 10.0 |
| CVE-2020-1938 In wildKEV | 9.8 | Feb 24 | Apache Tomcat Improper Privilege Management Vulnerability Affected: 8.0; 9.0; 10.0 |
| CVE-2020-7247 In wildKEV | 9.8 | Jan 29 | OpenSMTPD Remote Code Execution Vulnerability Affected: 9.0; 10.0 |
| CVE-2019-11043 RansomwareIn wildKEV | 9.8 | Oct 28 | Underflow in PHP-FPM can lead to RCE Affected: 9.0; 10.0 |
| CVE-2019-16928 In wildKEV | 9.8 | Sep 27 | Exim Out-of-bounds Write Vulnerability Affected: 10.0 |
| CVE-2019-10149 In wildKEV | 9.8 | Jun 5 | Exim Mail Transfer Agent (MTA) Improper Input Validation Affected: 9.0 |
| CVE-2018-7602 RansomwareIn wildKEV | 9.8 | Jul 19 | Drupal core - Highly critical - Remote Code Execution - SA-CORE-2018-004 Affected: 7.0; 8.0; 9.0 |
| CVE-2018-7600 RansomwareIn wildKEV | 9.8 | Mar 29 | Drupal Core Remote Code Execution Vulnerability Affected: 7.0; 8.0; 9.0 |
| CVE-2018-6789 RansomwareIn wildKEV | 9.8 | Feb 8 | Exim Buffer Overflow Vulnerability Affected: 7.0; 8.0; 9.0 |
| CVE-2017-7494 RansomwareIn wildKEV | 9.8 | May 30 | Samba Remote Code Execution Vulnerability Affected: 8.0 |
| CVE-2016-8735 In wildKEV | 9.8 | Apr 6 | Remote code execution is possible with Apache Tomcat before 6.0.48, 7.x before 7.0.73, 8.x before 8.0.39, 8.5.x before 8.5.7, and 9.x before 9.0.0.M12 if… Affected: 8.0 |
| CVE-2016-3427 In wildKEV | 9.8 | Apr 21 | Oracle Java SE and JRockit Unspecified Vulnerability Affected: 8.0 |
| CVE-2015-2590 In wildKEV | 9.8 | Jul 16 | Oracle Java SE and Java SE Embedded Remote Code Execution Vulnerability Affected: 7.0; 8.0 |
| CVE-2014-7169 In wildKEV | 9.8 | Sep 25 | GNU Bourne-Again Shell (Bash) Arbitrary Code Execution Vulnerability Affected: 7.0 |
| CVE-2014-6271 In wildKEV | 9.8 | Sep 24 | GNU Bourne-Again Shell (Bash) Arbitrary Code Execution Vulnerability Affected: 7.0 |
| CVE-2012-0507 RansomwareIn wildKEV | 9.8 | Jun 7 | Oracle Java SE Runtime Environment (JRE) Arbitrary Code Execution Vulnerability Affected: 6.0; 7.0 |
| CVE-2012-1823 In wildKEV | 9.8 | May 11 | PHP-CGI Query String Parameter Vulnerability Affected: 6.0 |
| CVE-2010-4344 In wildKEV | 9.8 | Dec 14 | Exim Heap-Based Buffer Overflow Vulnerability Affected: 5.0 |
| CVE-2009-1151 In wildKEV | 9.8 | Mar 26 | phpMyAdmin Remote Code Execution Vulnerability Affected: 4.0; 5.0 |
| CVE-2023-6345 In wildKEV | 9.6 | Nov 29 | Google Skia Integer Overflow Vulnerability Affected: 11.0; 12.0 |
| CVE-2023-2136 In wildKEV | 9.6 | Apr 19 | Google Chrome Skia Integer Overflow Vulnerability Affected: 11.0 |
| CVE-2021-37973 In wildKEV | 9.6 | Oct 8 | Google Chromium Portals Use-After-Free Vulnerability Affected: 10.0; 11.0 |
| CVE-2020-15999 In wildKEV | 9.6 | Nov 3 | Google Chrome FreeType Heap Buffer Overflow Vulnerability Affected: 10.0 |
| CVE-2021-45046 RansomwareIn wildKEV | 9.0 | Dec 14 | Apache Log4j2 Thread Context Message Pattern and Context Lookup Pattern vulnerable to a denial of service attack Affected: 10.0; 11.0 |
| CVE-2021-40438 RansomwareIn wildKEV | 9.0 | Sep 16 | mod_proxy SSRF Affected: 9.0; 10.0; 11.0 |
| CVE-2024-42472 | 10.0 | Aug 15 | Flatpak is a Linux application sandboxing and distribution framework Affected: 11.0 |
| CVE-2022-30123 | 10.0 | Dec 5 | A sequence injection vulnerability exists in Rack <2.0.9.1, <2.1.4.1 and <2.2.3.1 which could allow is a possible shell escape in the Lint and CommonLogger components of Rack Affected: 11.0 |
| CVE-2021-38503 | 10.0 | Dec 8 | The iframe sandbox rules were not correctly applied to XSLT stylesheets, allowing an iframe to bypass restrictions such as executing scripts or navigating the top-level frame Affected: 9.0; 10.0; 11.0 |
| CVE-2020-13753 | 10.0 | Jul 14 | The bubblewrap sandbox of WebKitGTK and WPE WebKit, prior to 2.28.3, failed to properly block access to CLONE_NEWUSER and the TIOCSTI ioctl Affected: 10.0 |
| CVE-2018-18505 | 10.0 | Feb 5 | An earlier fix for an Inter-process Communication (IPC) vulnerability, CVE-2011-3079, added authentication to communication between IPC endpoints and server parents during IPC… Affected: 8.0; 9.0 |
| CVE-2018-14721 | 10.0 | Jan 2 | FasterXML jackson-databind 2.x before 2.9.7 might allow remote attackers to conduct server-side request forgery (SSRF) attacks by leveraging failure to block the axis2-jaxws class… Affected: 8.0; 9.0 |
| CVE-2017-16845 | 10.0 | Nov 17 | hw/input/ps2.c in Qemu does not validate 'rptr' and 'count' values during guest migration, leading to out-of-bounds access Affected: 8.0; 9.0 |
| CVE-2015-8104 | 10.0 | Nov 16 | The KVM subsystem in the Linux kernel through 4.2.6, and Xen 4.3.x through 4.6.x, allows guest OS users to cause a denial of service (host OS panic or hang) by triggering many #DB… Affected: 7.0; 8.0; 9.0 |
| CVE-2025-0781 | 9.9 | Jan 28 | An attacker can bypass the sandboxing of Nasal scripts and arbitrarily write to any file path that the user has permission to modify at the operating-system level Affected: 11.0 |
| CVE-2021-21345 | 9.9 | Mar 22 | XStream is vulnerable to a Remote Command Execution attack Affected: 9.0; 10.0; 11.0 |
| CVE-2016-9603 | 9.9 | Jul 27 | A heap buffer overflow flaw was found in QEMU's Cirrus CLGD 54xx VGA emulator's VNC display driver support before 2.9; the issue could occur when a VNC client attempted to update… Affected: 7.0 |
| CVE-2017-2620 | 9.9 | Jul 27 | Quick emulator (QEMU) before 2.8 built with the Cirrus CLGD 54xx VGA Emulator support is vulnerable to an out-of-bounds access issue Affected: 7.0 |
| CVE-2018-12892 | 9.9 | Jul 2 | An issue was discovered in Xen 4.7 through 4.10.x Affected: 9.0 |
The 500 most important CVEs for this product (exploited first, then by severity)
