PS
Product
Pulse Secure Desktop Client
18
CVEs
0
On KEV
9.8
Max CVSS
0
New 30D
Severity mix
Critical 1High 10Medium 7Low 0
Watch
Add Pulse Secure Desktop Client to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2018-16261 | 6.8 | Sep 6 | In Pulse Secure Pulse Desktop Client 5.3RX before 5.3R5 and 9.0R1, there is a Privilege Escalation Vulnerability with Dynamic Certificate Trust Affected: 5.3r1; 5.3r1.1; 5.3r2; 5.3r3; 5.3r4; 5.3r4.1; +3 more |
| CVE-2018-11002 | 5.5 | Nov 29 | Pulse Secure Desktop Client 5.3 up to and including R6.0 build 1769 on Windows has Insecure Permissions Affected: 5.3r1; 5.3r1.1; 5.3r2; 5.3r3; 5.3r4; 5.3r4.1; +4 more |
| CVE-2018-15749 | 5.5 | Sep 6 | The Pulse Secure Desktop (macOS) 5.3RX before 5.3R5 and 9.0R1 has a Format String Vulnerability Affected: 5.3r1; 5.3r1.1; 5.3r2; 5.3r3; 5.3r4; 5.3r4.1; +3 more |
| CVE-2020-8263 | 5.4 | Oct 28 | A vulnerability in the authenticated user web interface of Pulse Connect Secure < 9.1R9 could allow attackers to conduct Cross-Site Scripting (XSS) through the CGI file Affected: before 9.1; 9.1; 9.1; 9.1; 9.1; 9.1; +8 more |
| CVE-2018-15726 | 5.3 | Sep 6 | The Pulse Secure Desktop (macOS) 5.3RX before 5.3R5 and 9.0R1 has a Privilege Escalation Vulnerability Affected: 5.3r1; 5.3r1.1; 5.3r2; 5.3r3; 5.3r4; 5.3r4.1; +3 more |
| CVE-2020-8255 | 4.9 | Oct 28 | A vulnerability in the Pulse Connect Secure < 9.1R9 admin web interface could allow an authenticated attacker to perform an arbitrary file reading vulnerability is fixed using… Affected: before 9.1; 9.1; 9.1; 9.1; 9.1; 9.1; +9 more |
| CVE-2020-15408 | 4.6 | Jul 28 | An issue was discovered in Pulse Secure Pulse Connect Secure before 9.1R8 Affected: 9.1; 9.1; 9.1; 9.1; 9.1; 9.1; +4 more |
Showing 7
