PS
Product
Pulse Secure Desktop Client
18
CVEs
0
On KEV
9.8
Max CVSS
0
New 30D
Severity mix
Critical 1High 10Medium 7Low 0
Watch
Add Pulse Secure Desktop Client to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2020-8239 | 9.8 | Oct 28 | A vulnerability in the Pulse Secure Desktop Client < 9.1R9 is vulnerable to the client registry privilege escalation attack Affected: before 9.1; 9.1; 9.1; 9.1; 9.1; 9.1; +8 more |
| CVE-2020-8254 | 8.8 | Oct 28 | A vulnerability in the Pulse Secure Desktop Client < 9.1R9 has Remote Code Execution (RCE) if users can be convinced to connect to a malicious server Affected: before 9.1; 9.1; 9.1; 9.1; 9.1; 9.1; +8 more |
| CVE-2019-11213 | 8.1 | Apr 12 | In Pulse Secure Pulse Desktop Client and Network Connect, an attacker could access session tokens to replay and spoof sessions, and as a result, gain unauthorized access as an end… Affected: 5.0r1.0 before 5.3r7; 9.0r1 before 9.0r3 |
| CVE-2020-8250 | 7.8 | Oct 28 | A vulnerability in the Pulse Secure Desktop Client (Linux) < 9.1R9 could allow local attackers to escalate privilege Affected: before 9.1; 9.1; 9.1; 9.1; 9.1; 9.1; +9 more |
| CVE-2020-8249 | 7.8 | Oct 28 | A vulnerability in the Pulse Secure Desktop Client (Linux) < 9.1R9 could allow local attackers to perform buffer overflow Affected: before 9.1; 9.1; 9.1; 9.1; 9.1; 9.1; +8 more |
| CVE-2020-8248 | 7.8 | Oct 28 | A vulnerability in the Pulse Secure Desktop Client (Linux) < 9.1R9 could allow local attackers to escalate privilege Affected: before 9.1; 9.1; 9.1; 9.1; 9.1; 9.1; +8 more |
| CVE-2020-8240 | 7.8 | Oct 28 | A vulnerability in the Pulse Secure Desktop Client < 9.1R9 allows a restricted user on an endpoint machine can use system-level privileges if the Embedded Browser is configured… Affected: before 9.1; 9.1; 9.1; 9.1; 9.1; 9.1; +8 more |
| CVE-2018-15865 | 7.8 | Sep 6 | The Pulse Secure Desktop (macOS) has a Privilege Escalation Vulnerability Affected: 5.1r1.0; 5.1r1.1; 5.1r2.0; 5.1r3.0; 5.1r3.1; 5.1r3.2; +19 more |
| CVE-2020-8241 | 7.5 | Oct 28 | A vulnerability in the Pulse Secure Desktop Client < 9.1R9 could allow the attacker to perform a MITM Attack if end users are convinced to connect to a malicious server Affected: before 9.1; 9.1; 9.1; 9.1; 9.1; 9.1; +8 more |
| CVE-2018-20812 | 7.5 | Jun 28 | An information exposure issue where IPv6 DNS traffic would be sent outside of the VPN tunnel (when Traffic Enforcement was enabled) exists in Pulse Secure Pulse Secure Desktop… Affected: 4.0; 4.0; 4.0; 4.0; 4.0; 4.0; +34 more |
| CVE-2020-13162 | 7.0 | Jun 16 | A time-of-check time-of-use vulnerability in PulseSecureService.exe in Pulse Secure Client versions prior to 9.1.6 down to 5.3 R70 for Windows (which runs as NT AUTHORITY/SYSTEM)… Affected: 5.3; 5.3; 5.3; 5.3; 5.3; 5.3; +23 more |
| CVE-2018-16261 | 6.8 | Sep 6 | In Pulse Secure Pulse Desktop Client 5.3RX before 5.3R5 and 9.0R1, there is a Privilege Escalation Vulnerability with Dynamic Certificate Trust Affected: 5.3r1; 5.3r1.1; 5.3r2; 5.3r3; 5.3r4; 5.3r4.1; +3 more |
| CVE-2018-11002 | 5.5 | Nov 29 | Pulse Secure Desktop Client 5.3 up to and including R6.0 build 1769 on Windows has Insecure Permissions Affected: 5.3r1; 5.3r1.1; 5.3r2; 5.3r3; 5.3r4; 5.3r4.1; +4 more |
| CVE-2018-15749 | 5.5 | Sep 6 | The Pulse Secure Desktop (macOS) 5.3RX before 5.3R5 and 9.0R1 has a Format String Vulnerability Affected: 5.3r1; 5.3r1.1; 5.3r2; 5.3r3; 5.3r4; 5.3r4.1; +3 more |
| CVE-2020-8263 | 5.4 | Oct 28 | A vulnerability in the authenticated user web interface of Pulse Connect Secure < 9.1R9 could allow attackers to conduct Cross-Site Scripting (XSS) through the CGI file Affected: before 9.1; 9.1; 9.1; 9.1; 9.1; 9.1; +8 more |
| CVE-2018-15726 | 5.3 | Sep 6 | The Pulse Secure Desktop (macOS) 5.3RX before 5.3R5 and 9.0R1 has a Privilege Escalation Vulnerability Affected: 5.3r1; 5.3r1.1; 5.3r2; 5.3r3; 5.3r4; 5.3r4.1; +3 more |
| CVE-2020-8255 | 4.9 | Oct 28 | A vulnerability in the Pulse Connect Secure < 9.1R9 admin web interface could allow an authenticated attacker to perform an arbitrary file reading vulnerability is fixed using… Affected: before 9.1; 9.1; 9.1; 9.1; 9.1; 9.1; +9 more |
| CVE-2020-15408 | 4.6 | Jul 28 | An issue was discovered in Pulse Secure Pulse Connect Secure before 9.1R8 Affected: 9.1; 9.1; 9.1; 9.1; 9.1; 9.1; +4 more |
Showing 18
