RI
Product
Ripmime
by Paul L Daniels · last CVE Dec 31, 2004
10
CVEs
0
On KEV
–
Max CVSS
0
New 30D
Severity mix
Critical 0High 0Medium 0Low 0
Watch

Add Ripmime to your stack to get only the CVEs that touch what you run.

CVECVSSEPSSPublishedSummary · affected versions
CVE-2004-2620
–
1%
Dec 31
The MIMEH_read_headers function in ripMIME 1.3.1.0 does not properly handle trailing "\r" and "\n" characters in headers, which leads to a buffer underflow
Affected: 1.3.1.0
CVE-2004-2619
–
2%
Dec 31
ripMIME 1.3.2.3 and earlier allows remote attackers to bypass e-mail protection via a base64 MIME encoded attachment containing invalid characters that are not properly extracted
Affected: through 1.3.2.3; 1.2.0; 1.2.1; 1.2.2; 1.2.3; 1.2.4; +5 more
CVE-2003-1016
–
2%
Oct 20
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers,…
Affected: 1.2.0; 1.2.1; 1.2.2; 1.2.3; 1.2.4; 1.2.5; +5 more
CVE-2004-0051
–
2%
Oct 20
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported…
Affected: 1.2.0; 1.2.1; 1.2.2; 1.2.3; 1.2.4; 1.2.5; +5 more
CVE-2004-0052
–
2%
Oct 20
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use…
Affected: 1.2.0; 1.2.1; 1.2.2; 1.2.3; 1.2.4; 1.2.5; +5 more
CVE-2004-0161
–
2%
Oct 20
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be…
Affected: 1.2.0; 1.2.1; 1.2.2; 1.2.3; 1.2.4; 1.2.5; +5 more
CVE-2004-0162
–
2%
Oct 20
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be…
Affected: 1.2.0; 1.2.1; 1.2.2; 1.2.3; 1.2.4; 1.2.5; +5 more
CVE-2004-0053
–
2%
Oct 20
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which…
Affected: 1.2.0; 1.2.1; 1.2.2; 1.2.3; 1.2.4; 1.2.5; +5 more
CVE-2003-1015
–
2%
Oct 20
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which…
Affected: 1.2.0; 1.2.1; 1.2.2; 1.2.3; 1.2.4; 1.2.5; +5 more
CVE-2002-0198
–
5%
May 16
Buffer overflow in plDaniels ripMime 1.2.6 and earlier, as used in other programs such as xamime and inflex, allows remote attackers to execute arbitrary code via an attachment in…
Affected: 1.2.0; 1.2.1; 1.2.2; 1.2.3; 1.2.4; 1.2.5; +1 more
Showing 10