PL
Vendor
Paul L Daniels
3 products with CVEs on record
12
CVEs
0
On KEV
0
New 30D
Products
Recent CVEs
CVEProductCVSSEPSSPublishedSummary
CVE-2004-2620
RI
Ripmime
Paul L Daniels
–
1%
Dec 31The MIMEH_read_headers function in ripMIME 1.3.1.0 does not properly handle trailing "\r" and "\n" characters in headers, which leads to a buffer underflow
CVE-2004-2619
RI
Ripmime
Paul L Daniels
–
2%
Dec 31ripMIME 1.3.2.3 and earlier allows remote attackers to bypass e-mail protection via a base64 MIME encoded attachment containing invalid characters that are not properly extracted
CVE-2004-0289
SI
Signaturedb
Paul L Daniels
–
0%
Nov 23Buffer overflow in sdbscan in SignatureDB 0.1.1 allows local users to cause a denial of service (segmentation fault) via a database file that contains a large key parameter
CVE-2004-0051
RI
Ripmime
Paul L Daniels
–
2%
Oct 20Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported…
CVE-2004-0052
RI
Ripmime
Paul L Daniels
–
2%
Oct 20Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use…
CVE-2004-0161
RI
Ripmime
Paul L Daniels
–
2%
Oct 20Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be…
CVE-2004-0162
RI
Ripmime
Paul L Daniels
–
2%
Oct 20Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be…
CVE-2004-0053
RI
Ripmime
Paul L Daniels
–
2%
Oct 20Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which…
CVE-2003-1015
RI
Ripmime
Paul L Daniels
–
2%
Oct 20Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which…
CVE-2003-1016
RI
Ripmime
Paul L Daniels
–
2%
Oct 20Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers,…
CVE-2002-0198
IN
Inflex
Paul L Daniels
–
5%
May 16Buffer overflow in plDaniels ripMime 1.2.6 and earlier, as used in other programs such as xamime and inflex, allows remote attackers to execute arbitrary code via an attachment in…