PE
Product
Product Expiry for WooCommerce
2
CVEs
0
On KEV
5.4
Max CVSS
0
New 30D
Severity mix
Critical 0High 0Medium 2Low 0
Watch
Add Product Expiry for WooCommerce to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2023-52179 | 5.4 | Jun 11 | WordPress Product Expiry for WooCommerce plugin <= 2.5 - Broken Access Control vulnerability Affected: through 2.5 |
| CVE-2024-0201 | 4.3 | Jan 3 | Product Expiry for WooCommerce <= 2.5 - Missing Authorization to Authenticated (Subscriber+) Plugin Settings Update Affected: through 2.5 |
Showing 2
