AI
Product
Advanced Iframe
9
CVEs
0
On KEV
6.1
Max CVSS
0
New 30D
Severity mix
Critical 0High 0Medium 9Low 0
Watch
Add Advanced Iframe to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2021-24953 | 6.1 | Mar 7 | The Advanced iFrame WordPress plugin before 2022 does not sanitise and escape the ai_config_id parameter before outputting it back in an admin page, leading to a Reflected… Affected: before 2022 |
| CVE-2025-1437 | 5.4 | Mar 26 | Advanced iFrame <= 2025.2 - Authenticated (Contributor+) Stored Cross-Site Scripting Affected: before 2025.3 |
| CVE-2025-1439 | 5.4 | Mar 26 | Advanced iFrame <= 2024.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via Host Header Affected: before 2025.0 |
| CVE-2024-1341 | 5.4 | Feb 29 | Advanced iFrame <= 2024.1 - Authenticated (Contributor+) Stored Cross-Site Scripting Affected: before 2024.2 |
| CVE-2024-24870 | 5.4 | Feb 5 | WordPress Advanced iFrame Plugin <= 2023.10 is vulnerable to Cross Site Scripting (XSS) Affected: before 2024.0 |
| CVE-2023-51690 | 5.4 | Feb 1 | WordPress Advanced iFrame Plugin <= 2023.8 is vulnerable to Cross Site Scripting (XSS) Affected: through 2023.8 |
| CVE-2023-7069 | 5.4 | Feb 1 | Advanced iFrame <= 2023.10 - Authenticated (Contributor+) Stored Cross-Site Scripting Affected: before 2024.0 |
| CVE-2023-4775 | 5.4 | Nov 13 | Advanced iFrame <= 2023.8 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode Affected: through 2023.8 |
| CVE-2025-1440 | 5.3 | Mar 26 | Advanced iFrame <= 2024.5 - Unauthenticated Settings Update Affected: before 2025.0 |
Showing 9
