RA
Product
Rss Aggregator BY Feedzy
9
CVEs
0
On KEV
8.8
Max CVSS
0
New 30D
Severity mix
Critical 0High 1Medium 8Low 0
Watch
Add Rss Aggregator BY Feedzy to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2024-1318 | 6.5 | Feb 29 | The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to unauthorized modification of data due to a… Affected: through 4.4.2 |
| CVE-2023-6805 | 6.4 | Apr 17 | The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Blind Server-Side Request Forgery in all… Affected: before 4.4.8 |
| CVE-2023-6877 | 5.4 | Apr 7 | The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's… Affected: before 4.3.4 |
| CVE-2023-6801 | 5.4 | Jan 6 | The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin… Affected: before 4.3.3 |
| CVE-2023-6798 | 5.4 | Jan 6 | The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to unauthorized settings update due to a… Affected: before 4.3.3 |
| CVE-2022-4667 | 5.4 | Jan 30 | The RSS Aggregator by Feedzy WordPress plugin before 4.1.1 does not validate and escape some of its block options before outputting them back in the page, which could allow users… Affected: before 4.1.1 |
| CVE-2024-1092 | 4.3 | Feb 5 | The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to unauthorized data modification due to a… Affected: through 4.4.1 |
| CVE-2020-36758 | 4.3 | Oct 20 | The RSS Aggregator by Feedzy plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 3.4.2 Affected: through 3.4.2 |
Showing 8
