ES
Product
Endpoint Security
15
CVEs
0
On KEV
9.8
Max CVSS
0
New 30D
Severity mix
Critical 1High 1Medium 12Low 1
Watch
Add Endpoint Security to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2021-35957 | 6.7 | Jul 13 | Stormshield Endpoint Security Evolution 2.0.0 through 2.0.2 does not accomplish the intended defense against local administrators who can replace the Visual C++ runtime DLLs (in… Affected: 2.0.0 through 2.0.2 |
| CVE-2022-4304 | 5.9 | Feb 8 | Timing Oracle in RSA Decryption Affected: before 7.2.40 |
| CVE-2021-31223 | 5.7 | Jul 13 | SES Evolution before 2.1.0 allows reading some parts of a security policy by leveraging access to a computer having the administration console installed Affected: 2.0.0 through 2.0.2 |
| CVE-2021-31222 | 5.7 | Jul 13 | SES Evolution before 2.1.0 allows updating some parts of a security policy by leveraging access to a computer having the administration console installed Affected: 2.0.0 through 2.0.2 |
| CVE-2021-31221 | 5.7 | Jul 13 | SES Evolution before 2.1.0 allows deleting some parts of a security policy by leveraging access to a computer having the administration console installed Affected: 2.0.0 through 2.0.2 |
| CVE-2023-35799 | 5.5 | Jun 27 | Stormshield Endpoint Security Evolution 2.0.0 through 2.3.2 has Insecure Permissions Affected: 2.0.0 through 2.3.2 |
| CVE-2023-23561 | 5.5 | May 30 | Stormshield Endpoint Security 2.3.0 through 2.3.2 has Incorrect Access Control: authenticated users can read sensitive information Affected: 2.3.0 before 2.4.1 |
| CVE-2021-45089 | 5.2 | Dec 21 | Stormshield Endpoint Security 2.x before 2.1.2 has Incorrect Access Control Affected: 2.0.0 before 2.1.2 |
| CVE-2021-31220 | 5.2 | Jul 13 | SES Evolution before 2.1.0 allows modifying security policies by leveraging access of a user having read-only access to security policies Affected: 2.0.0 through 2.0.2 |
| CVE-2023-35800 | 4.3 | Jun 27 | Stormshield Endpoint Security Evolution 2.0.0 through 2.4.2 has Insecure Permissions Affected: 2.0.0 through 2.4.2 |
| CVE-2023-23562 | 4.3 | May 31 | Stormshield Endpoint Security 2.3.0 through 2.3.2 has Incorrect Access Control that allows an authenticated user can update global parameters Affected: 2.3.0 before 2.4.1 |
| CVE-2021-45091 | 4.3 | Dec 21 | Stormshield Endpoint Security from 2.1.0 to 2.1.1 has Incorrect Access Control Affected: 2.1.0; 2.1.1 |
Showing 12
