SP
Product
SP Project & Document Manager
13
CVEs
0
On KEV
8.8
Max CVSS
0
New 30D
Severity mix
Critical 0High 5Medium 7Low 0
Watch
Add SP Project & Document Manager to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2024-24868 | 8.8 | Feb 28 | WordPress SP Project & Document Manager Plugin <= 4.69 is vulnerable to SQL Injection Affected: before 4.70 |
| CVE-2023-36677 | 8.8 | Nov 3 | WordPress SP Project & Document Manager Plugin <= 4.67 is vulnerable to SQL Injection Affected: through 4.67 |
| CVE-2023-3063 | 8.8 | Jun 30 | SP Project & Document Manager <= 4.67 - Authenticated (Subscriber+) Insecure Direct Object Reference to Arbitrary User Password Change Affected: through 4.67 |
| CVE-2021-4225 | 8.8 | Apr 25 | SP Project & Document Manager < 4.24 - Subscriber+ Shell Upload Affected: before 4.24 |
| CVE-2021-24347 | 8.8 | Jun 14 | SP Project & Document Manager <2 4.22 - Authenticated Shell Upload Affected: before 4.22 |
| CVE-2024-37224 | 6.5 | Jul 9 | WordPress SP Project & Document Manager plugin <= 4.71 - Directory Traversal vulnerability Affected: through 4.71 |
| CVE-2024-3749 | 6.5 | May 15 | SP Project & Document Manager <= 4.71 - Subscriber+ File Download via IDOR Affected: before 4.71 |
| CVE-2024-3748 | 6.5 | May 15 | SP Project & Document Manager <= 4.71 - Data Update via IDOR Affected: through 4.71 |
| CVE-2022-1551 | 6.5 | Jul 25 | SP Project & Document Manager < 4.58 - Sensitive File Disclosure Affected: before 4.58 |
| CVE-2022-34857 | 6.1 | Aug 22 | WordPress SP Project & Document Manager plugin <= 4.59 - Reflected Cross-Site Scripting (XSS) vulnerability Affected: before 4.62 |
| CVE-2021-38315 | 6.1 | Aug 16 | SP Project & Document Manager <= 4.25 Reflected Cross-Site Scripting Affected: through 4.25 |
| CVE-2023-36530 | 4.8 | Aug 10 | WordPress SP Project & Document Manager Plugin <= 4.67 is vulnerable to Cross Site Scripting (XSS) Affected: through 4.67 |
| CVE-2014-9178 | – | Dec 2 | Multiple SQL injection vulnerabilities in classes/ajax.php in the Smarty Pants Plugins SP Project & Document Manager plugin (sp-client-document-manager) 2.4.1 and earlier for… Affected: through 2.4.1 |
Showing 13
