SI
Product
Sinec Infrastructure Network Services
67
CVEs
0
On KEV
9.8
Max CVSS
0
New 30D
Severity mix
Critical 9High 34Medium 20Low 4
Watch
Add Sinec Infrastructure Network Services to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2021-37713 | 8.6 | Aug 31 | The npm package "tar" (aka node-tar) before versions 4.4.18, 5.0.10, and 6.1.9 has an arbitrary file creation/overwrite and arbitrary code execution vulnerability Affected: before 1.0.1.1 |
| CVE-2021-37712 | 8.6 | Aug 31 | The npm package "tar" (aka node-tar) before versions 4.4.18, 5.0.10, and 6.1.9 has an arbitrary file creation/overwrite and arbitrary code execution vulnerability Affected: before 1.0.1.1 |
| CVE-2021-37701 | 8.6 | Aug 31 | The npm package "tar" (aka node-tar) before versions 4.4.16, 5.0.8, and 6.1.7 has an arbitrary file creation/overwrite and arbitrary code execution vulnerability Affected: before 1.0.1.1 |
| CVE-2021-32804 | 8.1 | Aug 3 | The npm package "tar" (aka node-tar) before versions 6.1.1, 5.0.6, 4.4.14, and 3.3.2 has a arbitrary File Creation/Overwrite vulnerability due to insufficient absolute path… Affected: before 1.0.1.1 |
| CVE-2021-32803 | 8.1 | Aug 3 | The npm package "tar" (aka node-tar) before versions 6.1.2, 5.0.7, 4.4.15, and 3.2.3 has an arbitrary File Creation/Overwrite vulnerability via insufficient symlink protection Affected: before 1.0.1.1 |
| CVE-2021-22901 | 8.1 | Jun 11 | curl 7.75.0 through 7.76.1 suffers from a use-after-free vulnerability resulting in already freed memory being used when a TLS 1.3 session ticket arrives over a connection Affected: before 1.0.1.1 |
| CVE-2020-8625 | 8.1 | Feb 17 | BIND servers are vulnerable if they are running an affected version and are configured to use GSS-TSIG features Affected: before 1.0.1.1 |
| CVE-2020-8265 | 8.1 | Jan 6 | Node.js versions before 10.23.1, 12.20.1, 14.15.4, 15.5.1 are vulnerable to a use-after-free bug in its TLS implementation Affected: before 1.0.1.1 |
| CVE-2021-39135 | 7.8 | Aug 31 | `@npmcli/arborist`, the library that calculates dependency trees and manages the node_modules folder hierarchy for the npm command line interface, aims to guarantee that package… Affected: before 1.0.1.1 |
| CVE-2021-39134 | 7.8 | Aug 31 | `@npmcli/arborist`, the library that calculates dependency trees and manages the `node_modules` folder hierarchy for the npm command line interface, aims to guarantee that package… Affected: before 1.0.1.1 |
| CVE-2021-22921 | 7.8 | Jul 12 | Node.js before 16.4.1, 14.17.2, and 12.22.2 is vulnerable to local privilege escalation attacks under certain conditions on Windows platforms Affected: before 1.0.1.1 |
| CVE-2020-8177 | 7.8 | Dec 14 | curl 7.20.0 through 7.70.0 is vulnerable to improper restriction of names for files and other resources that can lead too overwriting a local file when the -J flag is used Affected: before 1.0.1.1 |
| CVE-2021-22946 | 7.5 | Sep 29 | A user can tell curl >= 7.20.0 and <= 7.78.0 to require a successful upgrade to TLS when speaking to an IMAP, POP3 or FTP server (`--ssl-reqd` on the command line… Affected: before 1.0.1.1 |
| CVE-2021-22940 | 7.5 | Aug 16 | Node.js before 16.6.1, 14.17.5, and 12.22.5 is vulnerable to a use after free attack where an attacker might be able to exploit the memory corruption, to change process behavior Affected: before 1.0.1.1 |
| CVE-2021-22926 | 7.5 | Aug 5 | libcurl-using applications can ask for a specific client certificate to be used in a transfer Affected: before 1.0.1.1 |
| CVE-2021-25215 | 7.5 | Apr 29 | In BIND 9.0.0 -> 9.11.29, 9.12.0 -> 9.16.13, and versions BIND 9.9.3-S1 -> 9.11.29-S1 and 9.16.8-S1 -> 9.16.13-S1 of BIND Supported Preview Edition, as well as release versions… Affected: before 1.0.1.1 |
| CVE-2021-27290 | 7.5 | Mar 12 | ssri 5.2.2-8.0.0, fixed in 8.0.1, processes SRIs using a regular expression which is vulnerable to a denial of service Affected: before 1.0.1.1 |
| CVE-2021-22884 | 7.5 | Mar 3 | Node.js before 10.24.0, 12.21.0, 14.16.0, and 15.10.0 is vulnerable to DNS rebinding attacks as the whitelist includes “localhost6” Affected: before 1.0.1.1 |
| CVE-2021-22883 | 7.5 | Mar 3 | Node.js before 10.24.0, 12.21.0, 14.16.0, and 15.10.0 is vulnerable to a denial of service attack when too many connection attempts with an 'unknownProtocol' are established Affected: before 1.0.1.1 |
| CVE-2020-8169 | 7.5 | Dec 14 | curl 7.62.0 through 7.70.0 is vulnerable to an information disclosure vulnerability that can lead to a partial password being leaked over the network and to the DNS server(s) Affected: before 1.0.1.1 |
| CVE-2020-8286 | 7.5 | Dec 14 | curl 7.41.0 through 7.73.0 is vulnerable to an improper check for certificate revocation due to insufficient verification of the OCSP response Affected: before 1.0.1.1 |
| CVE-2020-8231 | 7.5 | Dec 14 | Due to use of a dangling pointer, libcurl 7.29.0 through 7.71.1 can use the wrong connection when sending data Affected: before 1.0.1.1 |
| CVE-2020-8285 | 7.5 | Dec 14 | curl 7.21.0 to and including 7.73.0 is vulnerable to uncontrolled recursion due to a stack overflow issue in FTP wildcard match parsing Affected: before 1.0.1.1 |
| CVE-2020-13871 | 7.5 | Jun 6 | SQLite 3.32.2 has a use-after-free in resetAccumulator in select.c because the parse tree rewrite for window functions is too late Affected: before 1.0.1.1 |
| CVE-2020-11655 | 7.5 | Apr 9 | SQLite through 3.31.1 allows attackers to cause a denial of service (segmentation fault) via a malformed window-function query because the AggInfo object's initialization is… Affected: before 1.0.1.1 |
| CVE-2020-9327 | 7.5 | Feb 21 | In SQLite 3.31.1, isAuxiliaryVtabOperator allows attackers to trigger a NULL pointer dereference and segmentation fault because of generated column optimizations Affected: before 1.0.1.1 |
| CVE-2019-19925 | 7.5 | Dec 24 | zipfileUpdate in ext/misc/zipfile.c in SQLite 3.30.1 mishandles a NULL pathname during an update of a ZIP archive Affected: before 1.0.1.1 |
| CVE-2019-19923 | 7.5 | Dec 24 | flattenSubquery in select.c in SQLite 3.30.1 mishandles certain uses of SELECT DISTINCT involving a LEFT JOIN in which the right-hand side is a view Affected: before 1.0.1.1 |
| CVE-2019-19926 | 7.5 | Dec 23 | multiSelect in select.c in SQLite 3.30.1 mishandles certain errors during parsing, as demonstrated by errors from sqlite3WindowRewrite() calls Affected: before 1.0.1.1 |
| CVE-2019-19880 | 7.5 | Dec 18 | exprListAppendList in window.c in SQLite 3.30.1 allows attackers to trigger an invalid pointer dereference because constant integer values in ORDER BY clauses of window… Affected: before 1.0.1.1 |
| CVE-2019-19603 | 7.5 | Dec 9 | SQLite 3.30.1 mishandles certain SELECT statements with a nonexistent VIEW, leading to an application crash Affected: before 1.0.1.1; 1.0.1.1 |
| CVE-2019-19244 | 7.5 | Nov 25 | sqlite3Select in select.c in SQLite 3.30.1 allows a crash if a sub-select uses both DISTINCT and window functions, and also has certain ORDER BY usage Affected: before 1.0.1.1 |
| CVE-2021-3712 | 7.4 | Aug 24 | ASN.1 strings are represented internally within OpenSSL as an ASN1_STRING structure which contains a buffer holding the string data and a field holding the buffer length Affected: before 1.0.1.1 |
| CVE-2020-13630 | 7.0 | May 27 | ext/fts3/fts3.c in SQLite before 3.32.0 has a use-after-free in fts3EvalNextRow, related to the snippet feature Affected: before 1.0.1.1 |
Showing 34
