RB
Product
Review Board
by Reviewboard · last CVE May 11, 2022
8
CVEs
0
On KEV
9.8
Max CVSS
0
New 30D
Severity mix
Critical 1High 0Medium 2Low 0
Watch

Add Review Board to your stack to get only the CVEs that touch what you run.

CVECVSSEPSSPublishedSummary · affected versions
CVE-2013-4409
9.8
4%
Nov 4
An eval() vulnerability exists in Python Software Foundation Djblets 0.7.21 and Beanbag Review Board before 1.7.15 when parsing JSON requests
Affected: before 1.7.15
CVE-2014-5028
6.5
2%
Mar 29
The Original File and Patched File resources in Review Board 1.7.x before 1.7.27 and 2.0.x before 2.0.4 allow remote authenticated users to bypass intended access restrictions and…
Affected: after 1.7.0 before 1.7.27; 2.0 before 2.0.4
CVE-2021-31330
5.4
1%
May 11
A Cross-Site Scripting (XSS) vulnerability exists within Review Board versions 3.0.20 and 4.0 RC1 and earlier
Affected: 3.0.20; 4.0; 4.0; 4.0
CVE-2014-5027
–
1%
Jul 25
Cross-site scripting (XSS) vulnerability in Review Board 1.7.x before 1.7.27 and 2.0.x before 2.0.4 allows remote attackers to inject arbitrary web script or HTML via a query…
Affected: 2.0; 2.0; 2.0; 2.0; 2.0; 2.0; +32 more
CVE-2013-4795
–
1%
Apr 11
Cross-site scripting (XSS) vulnerability in the Submitters list in Review Board 1.6.x before 1.6.18 and 1.7.x before 1.7.12 allows remote attackers to inject arbitrary web script…
Affected: 1.6; 1.6; 1.6; 1.6; 1.6; 1.6.1; +23 more
CVE-2013-4519
–
2%
Nov 19
Multiple cross-site scripting (XSS) vulnerabilities in Review Board 1.6.x before 1.6.21 and 1.7.x before 1.7.17 allow remote attackers to inject arbitrary web script or HTML via…
Affected: 1.6; 1.6; 1.6; 1.6; 1.6; 1.6.1; +34 more
CVE-2013-2209
–
2%
Jul 31
Cross-site scripting (XSS) vulnerability in the auto-complete widget in htdocs/media/rb/js/reviews.js in Review Board 1.6.x before 1.6.17 and 1.7.x before 1.7.10 allows remote…
Affected: 1.6; 1.6; 1.6; 1.6; 1.6; 1.6.1; +26 more
CVE-2011-4312
–
2%
Nov 24
Multiple cross-site scripting (XSS) vulnerabilities in the commenting system in Review Board before 1.5.7 and 1.6.x before 1.6.3 allow remote attackers to inject arbitrary web…
Affected: through 1.5.6; 1.0; 1.0; 1.0; 1.0; 1.0; +34 more
Showing 8