RE
Product
Relevanssi
11
CVEs
0
On KEV
9.8
Max CVSS
0
New 30D
Severity mix
Critical 1High 3Medium 6Low 0
Watch
Add Relevanssi to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2024-3214 | 9.8 | Apr 9 | Relevanssi – A Better Search <= 4.22.1 - Unauthenticated Second Order CSV Injection Affected: before 4.22.2 |
| CVE-2016-10949 | 8.8 | Sep 13 | The Relevanssi Premium plugin before 1.14.6.1 for WordPress has SQL injection with resultant unsafe unserialization Affected: before 1.14.6.1 |
| CVE-2024-3213 | 8.2 | Apr 9 | Relevanssi – A Better Search <= 4.22.1 - Missing Authorization to Unauthenticated Count Option Update Affected: before 4.22.2 |
| CVE-2024-7630 | 7.5 | Aug 16 | Relevanssi <= 4.22.2 (Free) and <= 2.25.1 (Premium) - Unauthenticated Information Exposure Affected: before 4.23.0 |
| CVE-2017-1000225 | 6.1 | Nov 17 | Reflected XSS in Relevanssi Premium version 1.14.8 when using relevanssi_didyoumean() could allow unauthenticated attacker to do almost anything an admin can Affected: 1.14.8 |
| CVE-2017-1000038 | 6.1 | Jul 17 | WordPress plugin Relevanssi version 3.5.7.1 is vulnerable to stored XSS resulting in attacker being able to execute JavaScript on the affected site Affected: 3.5.7.1 |
| CVE-2024-9021 | 5.4 | Oct 8 | Relevanssi < 4.23.1 - Contributor+ Stored XSS Affected: before 4.23.1 |
| CVE-2018-9034 | 5.4 | Apr 4 | Cross-site scripting (XSS) vulnerability in lib/interface.php of the Relevanssi plugin 4.0.4 for WordPress allows remote attackers to inject arbitrary JavaScript or HTML via the… Affected: through 4.0.4 |
| CVE-2024-1380 | 5.3 | Mar 13 | Relevanssi – A Better Search <= 4.22.0 (Free) and <= 2.25.0 (Premium) - Missing Authorization to Unauthenticated Query Log Export Affected: before 4.22.1 |
| CVE-2023-7199 | 5.3 | Jan 29 | Relevanssi (Free < 4.22.0, Premium < 2.25.0) - Unauthenticated Private/Draft Post Disclosure Affected: through 2.25.0 |
| CVE-2014-9443 | – | Jan 2 | Cross-site scripting (XSS) vulnerability in the Relevanssi plugin before 3.3.8 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors Affected: 3.3.7.1 |
Showing 11
