OP
Product
Openstack
209
CVEs
0
On KEV
10.0
Max CVSS
0
New 30D
Severity mix
Critical 21High 57Medium 87Low 7
Watch
Add Openstack to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2017-2637 | 10.0 | Jul 26 | A design flaw issue was found in the Red Hat OpenStack Platform director use of TripleO to enable libvirtd based live-migration Affected: 7.0; 8; 9; 10 |
| CVE-2016-9603 | 9.9 | Jul 27 | A heap buffer overflow flaw was found in QEMU's Cirrus CLGD 54xx VGA emulator's VNC display driver support before 2.9; the issue could occur when a VNC client attempted to update… Affected: 5.0; 6.0; 7.0; 8; 9; 10 |
| CVE-2017-2620 | 9.9 | Jul 27 | Quick emulator (QEMU) before 2.8 built with the Cirrus CLGD 54xx VGA Emulator support is vulnerable to an out-of-bounds access issue Affected: 5.0; 6.0; 7.0; 8; 9; 10 |
| CVE-2015-5741 | 9.8 | Feb 8 | The net/http library in net/http/transfer.go in Go before 1.4.3 does not properly parse HTTP headers, which allows remote attackers to conduct HTTP request smuggling attacks via a… Affected: 7.0; 8 |
| CVE-2013-2167 | 9.8 | Dec 10 | python-keystoneclient version 0.2.3 to 0.2.5 has middleware memcache signing bypass Affected: 3.0 |
| CVE-2013-2166 | 9.8 | Dec 10 | python-keystoneclient version 0.2.3 to 0.2.5 has middleware memcache encryption bypass Affected: 3.0 |
| CVE-2018-17963 | 9.8 | Oct 9 | qemu_deliver_packet_iov in net/net.c in Qemu accepts packet sizes greater than INT_MAX, which allows attackers to cause a denial of service or possibly have unspecified other… Affected: 10; 13; 14 |
| CVE-2018-14620 | 9.8 | Sep 10 | The OpenStack RabbitMQ container image insecurely retrieves the rabbitmq_clusterer component over HTTP during the build stage Affected: 12; 13 |
| CVE-2017-7481 | 9.8 | Jul 19 | Ansible before versions 2.3.1.0 and 2.4.0.0 fails to properly mark lookup-plugin results as unsafe Affected: 10; 11 |
| CVE-2018-11219 | 9.8 | Jun 17 | An Integer Overflow issue was discovered in the struct library in the Lua subsystem in Redis before 3.2.12, 4.x before 4.0.10, and 5.x before 5.0 RC2, leading to a failure of… Affected: 10; 13 |
| CVE-2018-11218 | 9.8 | Jun 17 | Memory Corruption was discovered in the cmsgpack library in the Lua subsystem in Redis before 3.2.12, 4.x before 4.0.10, and 5.x before 5.0 RC2 because of stack-based buffer… Affected: 10; 13 |
| CVE-2017-10906 | 9.8 | Dec 8 | Escape sequence injection vulnerability in Fluentd versions 0.12.29 through 0.12.40 may allow an attacker to change the terminal UI or execute arbitrary commands on the device via… Affected: 13 |
| CVE-2017-9214 | 9.8 | May 23 | In Open vSwitch (OvS) 2.7.0, while parsing an OFPT_QUEUE_GET_CONFIG_REPLY type OFP 1.0 message, there is a buffer over-read that is caused by an unsigned integer underflow in the… Affected: 6.0; 7.0; 8; 9; 10; 11 |
| CVE-2014-5009 | 9.8 | Mar 31 | Snoopy allows remote attackers to execute arbitrary commands Affected: 5.0; 6.0 |
| CVE-2014-5008 | 9.8 | Mar 31 | Snoopy allows remote attackers to execute arbitrary commands Affected: 5.0; 6.0 |
| CVE-2008-7313 | 9.8 | Mar 31 | The _httpsrequest function in Snoopy allows remote attackers to execute arbitrary commands Affected: 5.0; 6.0 |
| CVE-2016-6662 | 9.8 | Sep 20 | Oracle MySQL through 5.5.52, 5.6.x through 5.6.33, and 5.7.x through 5.7.15; MariaDB before 5.5.51, 10.0.x before 10.0.27, and 10.1.x before 10.1.17; and Percona Server before… Affected: 5.0; 6.0; 7.0; 8; 9 |
| CVE-2019-14859 | 9.1 | Jan 2 | A flaw was found in all python-ecdsa versions before 0.13.3, where it did not correctly verify whether signatures used DER encoding Affected: 10; 13; 14; 15 |
| CVE-2019-10141 | 9.1 | Jul 30 | A vulnerability was found in openstack-ironic-inspector all versions excluding 5.0.2, 6.0.3, 7.2.4, 8.0.3 and 8.2.1 Affected: 10; 13; 14; 9 |
| CVE-2017-2615 | 9.1 | Jul 3 | Quick emulator (QEMU) built with the Cirrus CLGD 54xx VGA emulator support is vulnerable to an out-of-bounds access issue Affected: 5.0; 6.0; 7.0; 8; 9; 10 |
| CVE-2015-7512 | 9.0 | Jan 8 | Buffer overflow in the pcnet_receive function in hw/net/pcnet.c in QEMU, when a guest NIC has a larger MTU, allows remote attackers to cause a denial of service (guest OS crash)… Affected: 5.0 |
Showing 21
