EL
Product
Enterprise Linux Server Aus
On CISA KEVExploited in the wildRansomware-linked
1,057
CVEs
37
On KEV
10.0
Max CVSS
0
New 30D
Severity mix
Critical 190High 307Medium 3Low 0
Watch
Add Enterprise Linux Server Aus to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2019-5544 RansomwareIn wildKEV | 9.8 | Dec 6 | VMware ESXi and Horizon DaaS OpenSLP Heap-Based Buffer Overflow Vulnerability Affected: 7.7 |
| CVE-2019-11043 RansomwareIn wildKEV | 9.8 | Oct 28 | Underflow in PHP-FPM can lead to RCE Affected: 7.7; 8.2; 8.4; 8.6 |
| CVE-2016-3427 In wildKEV | 9.8 | Apr 21 | Oracle Java SE and JRockit Unspecified Vulnerability Affected: 7.2; 7.3; 7.4; 7.6; 7.7 |
| CVE-2015-2590 In wildKEV | 9.8 | Jul 16 | Oracle Java SE and Java SE Embedded Remote Code Execution Vulnerability Affected: 6.6; 7.3; 7.4; 7.6; 7.7 |
| CVE-2015-5119 In wildKEV | 9.8 | Jul 8 | Adobe Flash Player Use-After-Free Vulnerability Affected: 6.6 |
| CVE-2015-3043 In wildKEV | 9.8 | Apr 14 | Adobe Flash Player Memory Corruption Vulnerability Affected: 6.6 |
| CVE-2014-7169 In wildKEV | 9.8 | Sep 25 | GNU Bourne-Again Shell (Bash) Arbitrary Code Execution Vulnerability Affected: 5.6; 5.9; 6.2; 6.4; 6.5; 7.3; +3 more |
| CVE-2014-6271 In wildKEV | 9.8 | Sep 24 | GNU Bourne-Again Shell (Bash) Arbitrary Code Execution Vulnerability Affected: 5.6; 5.9; 6.2; 6.4; 6.5; 7.3; +3 more |
| CVE-2014-0497 In wildKEV | 9.8 | Feb 5 | Adobe Flash Player Integer Underflow Vulnerablity Affected: 6.5 |
| CVE-2013-2729 In wildKEV | 9.8 | May 16 | Adobe Reader and Acrobat Arbitrary Integer Overflow Vulnerability Affected: 5.9; 6.4 |
| CVE-2012-1723 RansomwareIn wildKEV | 9.8 | Jun 16 | Oracle Java SE Runtime Environment (JRE) Arbitrary Code Execution Vulnerability Affected: 6.2 |
| CVE-2012-1823 In wildKEV | 9.8 | May 11 | PHP-CGI Query String Parameter Vulnerability Affected: 5.3; 5.6 |
| CVE-2021-40438 RansomwareIn wildKEV | 9.0 | Sep 16 | mod_proxy SSRF Affected: 7.2; 7.3; 7.4; 7.6; 7.7; 8.2; +2 more |
| CVE-2019-8720 In wildKEV | 8.8 | Mar 6 | WebKitGTK Memory Corruption Vulnerability Affected: 8.4; 8.6 |
| CVE-2015-4495 In wildKEV | 8.8 | Aug 8 | Mozilla Firefox Security Feature Bypass Vulnerability Affected: 7.3; 7.4; 7.6; 7.7 |
| CVE-2014-0502 In wildKEV | 8.8 | Feb 21 | Adobe Flash Player Double Free Vulnerablity Affected: 6.5 |
| CVE-2013-1690 In wildKEV | 8.8 | Jun 26 | Mozilla Firefox and Thunderbird Denial-of-Service Vulnerability Affected: 5.9; 6.4 |
| CVE-2013-0643 In wildKEV | 8.8 | Feb 27 | Adobe Flash Player Incorrect Default Permissions Vulnerability Affected: 5.9; 6.4 |
| CVE-2013-0648 In wildKEV | 8.8 | Feb 27 | Adobe Flash Player Code Execution Vulnerability Affected: 5.9; 6.4 |
| CVE-2017-12617 In wildKEV | 8.1 | Oct 3 | When running Apache Tomcat versions 9.0.0.M1 to 9.0.0, 8.5.0 to 8.5.22, 8.0.0.RC1 to 8.0.46 and 7.0.0 to 7.0.81 with HTTP PUTs enabled (e.g Affected: 7.4; 7.6; 7.7 |
| CVE-2017-12615 RansomwareIn wildKEV | 8.1 | Sep 19 | When running Apache Tomcat 7.0.0 to 7.0.79 on Windows with HTTP PUTs enabled (e.g Affected: 7.4; 7.6; 7.7 |
| CVE-2023-4911 In wildKEV | 7.8 | Oct 3 | Glibc: buffer overflow in ld.so leading to privilege escalation Affected: 8.6; 9.2; 9.4; 9.6 |
| CVE-2022-0847 In wildKEV | 7.8 | Mar 7 | Linux Kernel Privilege Escalation Vulnerability Affected: 8.2; 8.4 |
| CVE-2022-0492 In wildKEV | 7.8 | Mar 3 | Linux Kernel Improper Authentication Vulnerability Affected: 8.2 |
| CVE-2021-4034 RansomwareIn wildKEV | 7.8 | Jan 28 | Red Hat Polkit Out-of-Bounds Read and Write Vulnerability Affected: 7.3; 7.4; 7.6; 7.7; 8.2; 8.4 |
| CVE-2019-0211 In wildKEV | 7.8 | Apr 8 | Apache HTTP Server Privilege Escalation Vulnerability Affected: 8.2; 8.4; 8.6 |
| CVE-2018-14634 In wildKEV | 7.8 | Sep 25 | Linux Kernel Integer Overflow Vulnerability Affected: 6.5; 6.6; 7.6 |
| CVE-2017-8291 In wildKEV | 7.8 | Apr 27 | Artifex Ghostscript Type Confusion Vulnerability Affected: 7.3; 7.4; 7.6; 7.7 |
| CVE-2014-3153 In wildKEV | 7.8 | Jun 7 | Linux Kernel Privilege Escalation Vulnerability Affected: 6.2 |
| CVE-2013-0640 In wildKEV | 7.8 | Feb 14 | Adobe Reader and Acrobat Memory Corruption Vulnerability Affected: 5.9; 6.4 |
| CVE-2013-0641 In wildKEV | 7.8 | Feb 14 | Adobe Reader Buffer Overflow Vulnerability Affected: 5.9; 6.4 |
| CVE-2016-9079 In wildKEV | 7.5 | Jun 11 | Mozilla Firefox, Firefox ESR, and Thunderbird Use-After-Free Vulnerability Affected: 7.3; 7.4 |
| CVE-2014-0160 In wildKEV | 7.5 | Apr 7 | OpenSSL Information Disclosure Vulnerability Affected: 6.5 |
| CVE-2012-2034 In wildKEV | 7.5 | Jun 9 | Adobe Flash Player Memory Corruption Vulnerability Affected: 6.2 |
| CVE-2013-1675 In wildKEV | 6.5 | May 16 | Mozilla Firefox Information Disclosure Vulnerability Affected: 5.9; 6.4 |
| CVE-2016-3715 In wildKEV | 5.5 | May 5 | ImageMagick Arbitrary File Deletion Vulnerability Affected: 7.2; 7.3; 7.4; 7.6; 7.7 |
| CVE-2016-3718 In wildKEV | 5.5 | May 5 | ImageMagick Server-Side Request Forgery (SSRF) Vulnerability Affected: 7.2; 7.3; 7.4; 7.6; 7.7 |
| CVE-2018-18505 | 10.0 | Feb 5 | An earlier fix for an Inter-process Communication (IPC) vulnerability, CVE-2011-3079, added authentication to communication between IPC endpoints and server parents during IPC… Affected: 7.6 |
| CVE-2016-9603 | 9.9 | Jul 27 | A heap buffer overflow flaw was found in QEMU's Cirrus CLGD 54xx VGA emulator's VNC display driver support before 2.9; the issue could occur when a VNC client attempted to update… Affected: 7.3; 7.4 |
| CVE-2017-2620 | 9.9 | Jul 27 | Quick emulator (QEMU) before 2.8 built with the Cirrus CLGD 54xx VGA Emulator support is vulnerable to an out-of-bounds access issue Affected: 7.3; 7.4 |
| CVE-2019-15605 | 9.8 | Feb 7 | HTTP request smuggling in Node.js 10, 12, and 13 causes malicious payload delivery when transfer-encoding is malformed Affected: 7.7; 8.2; 8.4; 8.6 |
| CVE-2019-14813 | 9.8 | Sep 6 | A flaw was found in ghostscript, versions 9.x before 9.50, in the setsystemparams procedure where it did not properly secure its privileged calls, enabling scripts to bypass… Affected: 7.7 |
| CVE-2019-1010238 | 9.8 | Jul 19 | Gnome Pango 1.42 and later is affected by: Buffer Overflow Affected: 7.6; 7.7; 8.2; 8.4 |
| CVE-2019-10126 | 9.8 | Jun 14 | A flaw was found in the Linux kernel Affected: 7.7 |
| CVE-2019-10160 | 9.8 | Jun 7 | A security regression of CVE-2019-9636 was discovered in python since commit d537ab0ff9767ef024f26246899728f0116b1ec3 affecting versions 2.7, 3.5, 3.6, 3.7 and from v3.8.0a4… Affected: 7.6 |
| CVE-2019-11356 | 9.8 | Jun 3 | The CalDAV feature in httpd in Cyrus IMAP 2.5.x through 2.5.12 and 3.0.x through 3.0.9 allows remote attackers to execute arbitrary code via a crafted HTTP PUT operation for an… Affected: 8.2; 8.4 |
| CVE-2019-12450 | 9.8 | May 29 | file_copy_fallback in gio/gfile.c in GNOME GLib 2.15.0 through 2.61.1 does not properly restrict file permissions while a copy operation is in progress Affected: 8.2; 8.4; 8.6 |
| CVE-2019-9792 | 9.8 | Apr 26 | The IonMonkey just-in-time (JIT) compiler can leak an internal JS_OPTIMIZED_OUT magic value to the running script during a bailout Affected: 8.2; 8.4 |
| CVE-2019-9791 | 9.8 | Apr 26 | The type inference system allows the compilation of functions that can cause type confusions between arbitrary objects when compiled through the IonMonkey just-in-time (JIT)… Affected: 8.2; 8.4 |
| CVE-2019-9788 | 9.8 | Apr 26 | Mozilla developers and community members reported memory safety bugs present in Firefox 65, Firefox ESR 60.5, and Thunderbird 60.5 Affected: 8.2; 8.4 |
The 500 most important CVEs for this product (exploited first, then by severity)
