PA
Product
Packagekit
8
CVEs
0
On KEV
8.8
Max CVSS
0
New 30D
Severity mix
Critical 0High 2Medium 2Low 3
Watch
Add Packagekit to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2026-41651 | 8.8 | Apr 22 | PackageKit vulnerable to TOCTOU Race on Transaction Flags leads to arbitrary package installation as root Affected: 1.0.2 before 1.3.5 |
| CVE-2020-16122 | 7.8 | Nov 7 | PackageKit's apt backend mistakenly treated all local debs as trusted Affected: All versions, or not specified |
| CVE-2018-1106 | 5.5 | Apr 23 | An authentication bypass flaw has been found in PackageKit before 1.1.10 that allows users without administrator privileges to install signed packages Affected: before 1.1.10 |
| CVE-2011-2515 | 5.3 | Nov 27 | PackageKit 0.6.17 allows installation of unsigned RPM packages as though they were signed which may allow installation of non-trusted packages and execution of arbitrary code Affected: 0.6.17 |
| CVE-2024-0217 | 3.3 | Jan 3 | A use-after-free flaw was found in PackageKitd Affected: before 1.2.7 |
| CVE-2022-0987 | 3.3 | Jun 28 | A flaw was found in PackageKit in the way some of the methods exposed by the Transaction interface examines files Affected: All versions, or not specified |
| CVE-2020-16121 | 3.3 | Nov 7 | PackageKit provided detailed error messages to unprivileged callers that exposed information about file presence and mimetype of files that the user would be unable to determine… Affected: All versions, or not specified |
| CVE-2013-1764 | – | Apr 16 | The Zypper (aka zypp) backend in PackageKit before 0.8.8 allows local users to downgrade packages via the "install updates" method Affected: through 0.8.7; 0.8.1; 0.8.2; 0.8.3; 0.8.4; 0.8.5; +1 more |
Showing 8
