CC
Product
Communications Cloud Native Core Security Edge Protection Proxy
On CISA KEVExploited in the wild
26
CVEs
3
On KEV
10.0
Max CVSS
0
New 30D
Severity mix
Critical 6High 11Medium 9Low 0
Watch
Add Communications Cloud Native Core Security Edge Protection Proxy to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2022-24407 | 8.8 | Feb 23 | In Cyrus SASL 2.1.17 through 2.1.27 before 2.1.28, plugins/sql.c does not escape the password for a SQL INSERT or UPDATE statement Affected: 22.1.1 |
| CVE-2021-22118 | 7.8 | May 27 | In Spring Framework, versions 5.2.x prior to 5.2.15 and versions 5.3.x prior to 5.3.7, a WebFlux application is vulnerable to a privilege escalation: by (re)creating the temporary… Affected: 1.6.0 |
| CVE-2020-36518 | 7.5 | Mar 11 | jackson-databind before 2.13.0 allows a Java StackOverflow exception and denial of service via a large depth of nested objects Affected: 22.1.1 |
| CVE-2021-43396 | 7.5 | Nov 4 | In iconvdata/iso-2022-jp-3.c in the GNU C Library (aka glibc) 2.34, remote attackers can force iconv() to emit a spurious '\0' character via crafted ISO-2022-JP-3 data that is… Affected: 22.1.1 |
| CVE-2021-37136 | 7.5 | Oct 19 | The Bzip2 decompression decoder function doesn't allow setting size restrictions on the decompressed output data (which affects the allocation size used during decompression) Affected: 1.7.0 |
| CVE-2021-22946 | 7.5 | Sep 29 | A user can tell curl >= 7.20.0 and <= 7.78.0 to require a successful upgrade to TLS when speaking to an IMAP, POP3 or FTP server (`--ssl-reqd` on the command line… Affected: 22.1.1 |
| CVE-2021-38604 | 7.5 | Aug 12 | In librt in the GNU C Library (aka glibc) through 2.34, sysdeps/unix/sysv/linux/mq_notify.c mishandles certain NOTIFY_REMOVED data, leading to a NULL pointer dereference Affected: 22.1.1 |
| CVE-2021-25122 | 7.5 | Mar 1 | Apache Tomcat h2c request mix-up Affected: 1.6.0 |
| CVE-2021-3326 | 7.5 | Jan 27 | The iconv function in the GNU C Library (aka glibc or libc6) 2.32 and earlier, when processing invalid input sequences in the ISO-2022-JP-3 encoding, fails an assertion in the… Affected: 1.5.0 |
| CVE-2021-3712 | 7.4 | Aug 24 | ASN.1 strings are represented internally within OpenSSL as an ASN1_STRING structure which contains a buffer holding the string data and a field holding the buffer length Affected: 1.7.0 |
| CVE-2021-25329 | 7.0 | Mar 1 | Incomplete fix for CVE-2020-9484 Affected: 1.6.0 |
Showing 11
