CC
Product
Communications Cloud Native Core Console
On CISA KEVExploited in the wild
23
CVEs
3
On KEV
10.0
Max CVSS
0
New 30D
Severity mix
Critical 4High 6Medium 13Low 0
Watch
Add Communications Cloud Native Core Console to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2022-22947 In wildKEV | 10.0 | Mar 3 | VMware Spring Cloud Gateway Code Injection Vulnerability Affected: 22.2.0 |
| CVE-2022-22965 In wildKEV | 9.8 | Apr 1 | Spring Framework JDK 9+ Remote Code Execution Vulnerability Affected: 1.9.0; 22.1.0 |
| CVE-2022-22963 In wildKEV | 9.8 | Apr 1 | VMware Tanzu Spring Cloud Function Remote Code Execution Vulnerability Affected: 1.9.0; 22.1.0 |
| CVE-2022-23221 | 9.8 | Jan 19 | H2 Console before 2.1.210 allows remote attackers to execute arbitrary code via a jdbc:h2:mem JDBC URL containing the… Affected: 1.9.0 |
| CVE-2022-24407 | 8.8 | Feb 23 | In Cyrus SASL 2.1.17 through 2.1.27 before 2.1.28, plugins/sql.c does not escape the password for a SQL INSERT or UPDATE statement Affected: 22.2.0 |
| CVE-2020-36518 | 7.5 | Mar 11 | jackson-databind before 2.13.0 allows a Java StackOverflow exception and denial of service via a large depth of nested objects Affected: 1.9.0 |
| CVE-2021-22946 | 7.5 | Sep 29 | A user can tell curl >= 7.20.0 and <= 7.78.0 to require a successful upgrade to TLS when speaking to an IMAP, POP3 or FTP server (`--ssl-reqd` on the command line… Affected: 22.2.0 |
| CVE-2021-3712 | 7.4 | Aug 24 | ASN.1 strings are represented internally within OpenSSL as an ASN1_STRING structure which contains a buffer holding the string data and a field holding the buffer length Affected: 1.9.0 |
| CVE-2020-25638 | 7.4 | Dec 2 | A flaw was found in hibernate-core in versions prior to and including 5.4.23.Final Affected: 1.9.0 |
| CVE-2019-10086 | 7.3 | Aug 20 | In Apache Commons Beanutils 1.9.2, a special BeanIntrospector class was added which allows suppressing the ability for an attacker to access the classloader via the class property… Affected: 1.4.0 |
| CVE-2021-41973 | 6.5 | Nov 1 | In Apache MINA, a specifically crafted, malformed HTTP request may cause the HTTP Header decoder to loop indefinitely Affected: 1.9.0 |
| CVE-2021-30129 | 6.5 | Jul 12 | A vulnerability in sshd-core of Apache Mina SSHD allows an attacker to overflow the server causing an OutOfMemory error Affected: 1.9.0 |
| CVE-2019-10219 | 6.1 | Nov 8 | A vulnerability was found in Hibernate-Validator Affected: 1.7.0 |
| CVE-2021-45105 | 5.9 | Dec 18 | Apache Log4j2 versions 2.0-alpha1 through 2.16.0 (excluding 2.12.3 and 2.3.1) did not protect from uncontrolled recursion from self-referential lookups Affected: 1.9.0 |
| CVE-2021-2471 | 5.9 | Oct 20 | Vulnerability in the MySQL Connectors product of Oracle MySQL (component: Connector/J) Affected: 1.9.0 |
| CVE-2021-22947 | 5.9 | Sep 29 | When curl >= 7.20.0 and <= 7.78.0 connects to an IMAP or POP3 server to retrieve data using STARTTLS to upgrade to TLS security, the server can respond and send back multiple… Affected: 22.2.0 |
| CVE-2020-14340 | 5.9 | Jun 2 | A vulnerability was discovered in XNIO where file descriptor leak caused by growing amounts of NIO Selector file handles between garbage collection cycles Affected: 1.9.0 |
| CVE-2021-21409 | 5.9 | Mar 30 | Possible request smuggling in HTTP/2 due missing validation of content-length Affected: 1.7.0 |
| CVE-2022-22946 | 5.5 | Mar 4 | In spring cloud gateway versions prior to 3.1.1+ , applications that are configured to enable HTTP2 and no key store or trusted certificates are set will be configured to use an… Affected: 22.2.0 |
| CVE-2021-22569 | 5.5 | Jan 10 | An issue in protobuf-java allowed the interleaving of com.google.protobuf.UnknownFieldSet fields in such a way that would be processed out of order Affected: 1.9.0 |
| CVE-2021-20289 | 5.3 | Mar 26 | A flaw was found in RESTEasy in all versions of RESTEasy up to 4.6.0.Final Affected: 1.9.0 |
| CVE-2021-22060 | 4.3 | Jan 10 | In Spring Framework versions 5.3.0 - 5.3.13, 5.2.0 - 5.2.18, and older unsupported versions, it is possible for a user to provide malicious input to cause the insertion of… Affected: 1.9.0 |
| CVE-2021-22096 | 4.3 | Oct 28 | In Spring Framework versions 5.3.0 - 5.3.10, 5.2.0 - 5.2.17, and older unsupported versions, it is possible for a user to provide malicious input to cause the insertion of… Affected: 1.9.0 |
Showing 23
