OP
Product
Open-audit
16
CVEs
0
On KEV
9.8
Max CVSS
0
New 30D
Severity mix
Critical 2High 5Medium 9Low 0
Watch
Add Open-audit to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2021-44674 | 6.5 | Jan 3 | An information exposure issue has been discovered in Opmantek Open-AudIT 4.2.0 Affected: 4.2.0 |
| CVE-2021-44916 | 6.1 | Dec 20 | Opmantek Open-AudIT Community 4.2.0 (Fixed in 4.3.0) is affected by a Cross Site Scripting (XSS) vulnerability Affected: through 4.2.0 |
| CVE-2021-3333 | 6.1 | Feb 5 | Opmantek Open-AudIT 4.0.1 is affected by cross-site scripting (XSS) Affected: 4.0.1 |
| CVE-2018-14493 | 6.1 | Jul 25 | Cross-site scripting (XSS) vulnerability in the Groups Page in Open-Audit Community 2.2.6 allows remote attackers to inject arbitrary web script or HTML via the group name Affected: 2.2.6 |
| CVE-2021-3130 | 5.9 | Jan 20 | Within the Open-AudIT up to version 3.5.3 application, the web interface hides SSH secrets, Windows passwords, and SNMP strings from users using HTML 'password field' obfuscation Affected: through 4.0.2 |
| CVE-2020-12261 | 5.4 | Apr 28 | Open-AudIT 3.3.0 allows an XSS attack after login Affected: 3.3.0 |
| CVE-2018-16607 | 5.4 | Sep 19 | Cross-site scripting (XSS) vulnerability in the Orgs Page in Open-AudIT Professional edition in 2.2.7 allows remote attackers to inject arbitrary web script via the Orgs name… Affected: 2.2.7 |
| CVE-2018-11124 | 5.4 | Jul 6 | Cross-site scripting (XSS) vulnerability in Attributes functionality in Open-AudIT Community edition before 2.2.2 allows remote attackers to inject arbitrary web script or HTML… Affected: before 2.2.2 |
| CVE-2018-10314 | 5.4 | May 10 | Cross-site scripting (XSS) vulnerability in Open-AudIT Community 2.2.0 allows remote attackers to inject arbitrary web script or HTML via a crafted name of a component, as… Affected: 2.2.0 |
Showing 9
