XF
Product
Xr300 Firmware
55
CVEs
0
On KEV
9.8
Max CVSS
0
New 30D
Severity mix
Critical 13High 18Medium 24Low 0
Watch
Add Xr300 Firmware to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2021-34982 | 8.8 | May 7 | NETGEAR Multiple Routers httpd Stack-based Buffer Overflow Remote Code Execution Vulnerability Affected: before 1.0.3.68 |
| CVE-2023-36499 | 8.8 | Aug 7 | Netgear XR300 v1.0.3.78 was discovered to contain multiple buffer overflows via the wla_ssid and wlg_ssid parameters at genie_ap_wifi_change.cgi Affected: 1.0.3.78 |
| CVE-2022-27643 | 8.8 | Mar 29 | This vulnerability allows network-adjacent attackers to execute arbitrary code on affected installations of NETGEAR R6700v3 1.0.4.120_10.0.91 routers Affected: before 1.0.3.72 |
| CVE-2021-45605 | 8.8 | Dec 26 | Certain NETGEAR devices are affected by a stack-based buffer overflow by an authenticated user Affected: before 1.0.3.50 |
| CVE-2021-34991 | 8.8 | Nov 15 | This vulnerability allows network-adjacent attackers to execute arbitrary code on affected installations of NETGEAR R6400v2 1.0.4.106_10.0.80 routers Affected: before 1.0.3.68 |
| CVE-2021-27239 | 8.8 | Mar 29 | This vulnerability allows network-adjacent attackers to execute arbitrary code on affected installations of NETGEAR R6400 and R6700 firmware version 1.0.4.98 routers Affected: before 1.0.3.56 |
| CVE-2020-28373 | 8.8 | Nov 9 | upnpd on certain NETGEAR devices allows remote (LAN) attackers to execute arbitrary code via a stack-based buffer overflow Affected: 1.0.3.50_10.3.36 |
| CVE-2024-51010 | 8.0 | Nov 5 | Netgear R8500 v1.0.2.160, XR300 v1.0.3.78, R7000P v1.3.3.154, and R6400 v2 1.0.4.128 were discovered to contain a command injection vulnerability in the component ap_mode.cgi via… Affected: 1.0.3.78 |
| CVE-2024-52022 | 8.0 | Nov 5 | Netgear R8500 v1.0.2.160, XR300 v1.0.3.78, R7000P v1.3.3.154, and R6400 v2 1.0.4.128 were discovered to contain a command injection vulnerability in the component wlg_adv.cgi via… Affected: 1.0.3.78 |
| CVE-2024-52021 | 8.0 | Nov 5 | Netgear R8500 v1.0.2.160 was discovered to contain a command injection vulnerability in the wan_gateway parameter at bsw_fix.cgi Affected: 1.0.3.78 |
| CVE-2024-51008 | 8.0 | Nov 5 | Netgear XR300 v1.0.3.78 was discovered to contain a command injection vulnerability in the system_name parameter at wiz_dyn.cgi Affected: 1.0.3.78 |
| CVE-2024-52020 | 8.0 | Nov 5 | Netgear R8500 v1.0.2.160 was discovered to contain a command injection vulnerability in the wan_gateway parameter at wiz_fix2.cgi Affected: 1.0.3.78 |
| CVE-2024-52018 | 8.0 | Nov 5 | Netgear XR300 v1.0.3.78 was discovered to contain a command injection vulnerability in the system_name parameter at genie_dyn.cgi Affected: 1.0.3.78 |
| CVE-2024-51021 | 8.0 | Nov 5 | Netgear XR300 v1.0.3.78, R7000P v1.3.3.154, and R6400 v2 1.0.4.128 was discovered to contain a command injection vulnerability via the wan_gateway parameter at genie_fix2.cgi Affected: 1.0.3.78 |
| CVE-2020-35798 | 7.8 | Dec 30 | Certain NETGEAR devices are affected by command injection by an unauthenticated attacker Affected: before 1.0.3.50 |
| CVE-2022-40620 | 7.7 | Jan 28 | FunJSQ, a third-party module integrated on some NETGEAR routers and Orbi WiFi Systems, does not properly validate TLS certificates when downloading update packages through its… Affected: before 1.0.3.72 |
| CVE-2022-40619 | 7.7 | Jan 28 | FunJSQ, a third-party module integrated on some NETGEAR routers and Orbi WiFi Systems, exposes an HTTP server over the LAN interface of affected devices Affected: before 1.0.3.72 |
| CVE-2021-38517 | 7.2 | Aug 11 | Certain NETGEAR devices are affected by out-of-bounds reads and writes Affected: before 1.0.3.50 |
Showing 18
