HC
Product
Hci Compute Node Firmware
34
CVEs
0
On KEV
8.1
Max CVSS
0
New 30D
Severity mix
Critical 0High 17Medium 16Low 1
Watch
Add Hci Compute Node Firmware to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2022-27778 | 8.1 | Jun 1 | A use of incorrectly resolved name vulnerability fixed in 7.83.1 might remove the wrong file when `--no-clobber` is used together with `--remove-on-error` Affected: All versions, or not specified |
| CVE-2021-22901 | 8.1 | Jun 11 | curl 7.75.0 through 7.76.1 suffers from a use-after-free vulnerability resulting in already freed memory being used when a TLS 1.3 session ticket arrives over a connection Affected: All versions, or not specified |
| CVE-2022-28893 | 7.8 | Apr 11 | The SUNRPC subsystem in the Linux kernel through 5.17.2 can call xs_xprt_free before ensuring that sockets are in the intended state Affected: All versions, or not specified |
| CVE-2020-12653 | 7.8 | May 5 | An issue was found in Linux kernel before 5.5.4 Affected: All versions, or not specified |
| CVE-2022-43680 | 7.5 | Oct 24 | In libexpat through 2.4.9, there is a use-after free caused by overeager destruction of a shared DTD in XML_ExternalEntityParserCreate in out-of-memory situations Affected: All versions, or not specified |
| CVE-2021-45485 | 7.5 | Dec 25 | In the IPv6 implementation in the Linux kernel before 5.13.3, net/ipv6/output_core.c has an information leak because of certain use of a hash table which, although big, doesn't… Affected: All versions, or not specified |
| CVE-2019-19061 | 7.5 | Nov 18 | A memory leak in the adis_update_scan_mode_burst() function in drivers/iio/imu/adis_buffer.c in the Linux kernel before 5.3.9 allows attackers to cause a denial of service (memory… Affected: All versions, or not specified |
| CVE-2019-19060 | 7.5 | Nov 18 | A memory leak in the adis_update_scan_mode() function in drivers/iio/imu/adis_buffer.c in the Linux kernel before 5.3.9 allows attackers to cause a denial of service (memory… Affected: All versions, or not specified |
| CVE-2019-19053 | 7.5 | Nov 18 | A memory leak in the rpmsg_eptdev_write_iter() function in drivers/rpmsg/rpmsg_char.c in the Linux kernel through 5.3.11 allows attackers to cause a denial of service (memory… Affected: All versions, or not specified |
| CVE-2019-19052 | 7.5 | Nov 18 | A memory leak in the gs_can_open() function in drivers/net/can/usb/gs_usb.c in the Linux kernel before 5.3.11 allows attackers to cause a denial of service (memory consumption) by… Affected: All versions, or not specified |
| CVE-2019-19044 | 7.5 | Nov 18 | Two memory leaks in the v3d_submit_cl_ioctl() function in drivers/gpu/drm/v3d/v3d_gem.c in the Linux kernel before 5.3.11 allow attackers to cause a denial of service (memory… Affected: All versions, or not specified |
| CVE-2021-20322 | 7.4 | Feb 18 | A flaw in the processing of received ICMP errors (ICMP fragment needed and ICMP redirect) in the Linux kernel functionality was found to allow the ability to quickly scan open UDP… Affected: All versions, or not specified |
| CVE-2020-13817 | 7.4 | Jun 4 | ntpd in ntp before 4.2.8p14 and 4.3.x before 4.3.100 allows remote attackers to cause a denial of service (daemon exit or system time change) by predicting transmit timestamps for… Affected: All versions, or not specified |
| CVE-2021-28041 | 7.1 | Mar 5 | ssh-agent in OpenSSH before 8.5 has a double free that may be relevant in a few less-common scenarios, such as unconstrained agent-socket access on a legacy operating system, or… Affected: All versions, or not specified |
| CVE-2022-28796 | 7.0 | Apr 8 | jbd2_journal_wait_updates in fs/jbd2/transaction.c in the Linux kernel before 5.17.1 has a use-after-free caused by a transaction_t race condition Affected: All versions, or not specified |
| CVE-2020-29370 | 7.0 | Nov 28 | An issue was discovered in kmem_cache_alloc_bulk in mm/slub.c in the Linux kernel before 5.5.11 Affected: All versions, or not specified |
| CVE-2020-13630 | 7.0 | May 27 | ext/fts3/fts3.c in SQLite before 3.32.0 has a use-after-free in fts3EvalNextRow, related to the snippet feature Affected: All versions, or not specified |
Showing 17
