AI
Product
Active IQ Unified Manager
by Netapp · last CVE Apr 15, 2025
On CISA KEVExploited in the wildRansomware-linked
848
CVEs
9
On KEV
10.0
Max CVSS
0
New 30D
Severity mix
Critical 54High 179Medium 267Low 0
Watch

Add Active IQ Unified Manager to your stack to get only the CVEs that touch what you run.

CVECVSSEPSSPublishedSummary · affected versions
CVE-2020-11620
8.1
6%
Apr 7
FasterXML jackson-databind 2.x before 2.9.10.4 mishandles the interaction between serialization gadgets and typing, related to org.apache.commons.jelly.impl.Embedded (aka…
Affected: 7.3 and later; 7.3 and later; 9.5 and later
CVE-2020-11619
8.1
4%
Apr 7
FasterXML jackson-databind 2.x before 2.9.10.4 mishandles the interaction between serialization gadgets and typing, related to…
Affected: 7.3 and later; 7.3 and later; 9.5 and later
CVE-2020-2604
8.1
5%
Jan 15
Vulnerability in the Java SE, Java SE Embedded product of Oracle Java SE (component: Serialization)
Affected: 7.3 and later; 9.5 and later
CVE-2019-17498
8.1
4%
Oct 21
In libssh2 v1.9.0 and earlier versions, the SSH_MSG_DISCONNECT logic in packet.c has an integer overflow in a bounds check, enabling an attacker to specify an arbitrary…
Affected: All versions, or not specified
CVE-2019-11815
8.1
4%
May 8
An issue was discovered in rds_tcp_kill_sock in net/rds/tcp.c in the Linux kernel before 5.0.8
Affected: 9.5 and later
CVE-2018-20836
8.1
5%
May 7
An issue was discovered in the Linux kernel before 4.20
Affected: 9.5 and later
CVE-2019-2435
8.1
3%
Jan 16
Vulnerability in the MySQL Connectors component of Oracle MySQL (subcomponent: Connector/Python)
Affected: 7.3 and later; 9.5 and later
CVE-2017-10078
8.1
2%
Aug 8
Vulnerability in the Java SE component of Oracle Java SE (subcomponent: Scripting)
Affected: 7.3 and later; 9.5 and later
CVE-2023-31102
7.8
54%
Nov 3
Ppmd7.c in 7-Zip before 23.00 allows an integer underflow and invalid read operation via a crafted 7Z archive
Affected: All versions, or not specified
CVE-2022-40304
7.8
6%
Nov 23
An issue was discovered in libxml2 before 2.10.3
Affected: All versions, or not specified
CVE-2021-46143
7.8
4%
Jan 6
In doProlog in xmlparse.c in Expat (aka libexpat) before 2.4.3, an integer overflow exists for m_groupSize
Affected: All versions, or not specified
CVE-2020-25671
7.8
1%
May 26
A vulnerability was found in Linux Kernel, where a refcount leak in llcp_sock_connect() causing use-after-free which might lead to privilege escalations
Affected: All versions, or not specified
CVE-2020-25670
7.8
1%
May 26
A vulnerability was found in Linux Kernel where refcount leak in llcp_sock_bind() causing use-after-free which might lead to privilege escalations
Affected: All versions, or not specified
CVE-2020-29661
7.8
1%
Dec 9
A locking issue was discovered in the tty subsystem of the Linux kernel through 5.9.13
Affected: All versions, or not specified
CVE-2020-14356
7.8
1%
Aug 19
A flaw null pointer dereference in the Linux kernel cgroupv2 subsystem in versions before 5.7.10 was found in the way when reboot the system
Affected: All versions, or not specified
CVE-2020-8574
7.8
0%
Aug 3
Active IQ Unified Manager for Linux versions prior to 9.6 ship with the Java Management Extension Remote Method Invocation (JMX RMI) service enabled allowing unauthorized code…
Affected: before 9.6
CVE-2020-10757
7.8
1%
Jun 9
A flaw was found in the Linux Kernel in versions after 4.5-rc1 in the way mremap handled DAX Huge Pages
Affected: All versions, or not specified
CVE-2020-12653
7.8
0%
May 5
An issue was found in Linux kernel before 5.5.4
Affected: All versions, or not specified
CVE-2019-19816
7.8
3%
Dec 17
In the Linux kernel 5.0.21, mounting a crafted btrfs filesystem image and performing some operations can cause slab-out-of-bounds write access in __btrfs_map_block in…
Affected: 9.5 and later
CVE-2019-19448
7.8
2%
Dec 8
In the Linux kernel 5.0.21 and 5.3.11, mounting a crafted btrfs filesystem image, performing some operations, and then making a syncfs system call can lead to a use-after-free in…
Affected: All versions, or not specified
CVE-2019-19447
7.8
4%
Dec 8
In the Linux kernel 5.0.21, mounting a crafted ext4 filesystem image, performing some operations, and unmounting can lead to a use-after-free in ext4_put_super in fs/ext4/super.c,…
Affected: All versions, or not specified
CVE-2019-19377
7.8
3%
Nov 29
In the Linux kernel 5.0.21, mounting a crafted btrfs filesystem image, performing some operations, and unmounting can lead to a use-after-free in btrfs_queue_work in…
Affected: All versions, or not specified
CVE-2019-18218
7.8
2%
Oct 21
cdf_read_property_info in cdf.c in file through 5.37 does not restrict the number of CDF_VECTOR elements, which allows a heap-based buffer overflow (4-byte out-of-bounds write)
Affected: 7.3 and later
CVE-2025-24928
7.7
0%
Feb 18
libxml2 before 2.12.10 and 2.13.x before 2.13.6 has a stack-based buffer overflow in xmlSnprintfElements in valid.c
Affected: All versions, or not specified
CVE-2018-2755
7.7
1%
Apr 19
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Replication)
Affected: 7.3 and later; 9.5 and later
CVE-2015-20107
7.6
3%
Apr 13
In Python (aka CPython) up to 3.10.8, the mailcap module does not add escape characters into commands discovered in the system mailcap file
Affected: All versions, or not specified
CVE-2025-24970
7.5
2%
Feb 10
Netty, an asynchronous, event-driven network application framework, has a vulnerability starting in version 4.1.91.Final and prior to version 4.1.118.Final
Affected: All versions, or not specified
CVE-2024-9823
7.5
1%
Oct 14
There exists a security vulnerability in Jetty's DosFilter which can be exploited by unauthorized users to cause remote denial-of-service (DoS) attack on the server using…
Affected: All versions, or not specified
CVE-2024-7254
7.5
3%
Sep 19
Any project that parses untrusted Protocol Buffers data containing an arbitrary number of nested groups / series of SGROUP tags can corrupted by exceeding the stack limit i.e
Affected: All versions, or not specified
CVE-2024-6119
7.5
67%
Sep 3
Possible denial of service in X.509 name checks
Affected: All versions, or not specified
CVE-2024-28757
7.5
2%
Mar 10
libexpat through 2.6.1 allows an XML Entity Expansion attack when there is isolated use of external parsers (created via XML_ExternalEntityParserCreate)
Affected: All versions, or not specified
CVE-2024-26461
7.5
1%
Feb 29
Kerberos 5 (aka krb5) 1.21.2 contains a memory leak vulnerability in /krb5/src/lib/gssapi/krb5/k5sealv3.c
Affected: All versions, or not specified
CVE-2024-22201
7.5
1%
Feb 26
Jetty is a Java based web server and servlet engine
Affected: All versions, or not specified
CVE-2024-1635
7.5
5%
Feb 19
Undertow: out-of-memory error after several closed connections with wildfly-http-client protocol
Affected: All versions, or not specified
CVE-2023-50868
7.5
74%
Feb 14
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for…
Affected: All versions, or not specified
CVE-2023-6516
7.5
1%
Feb 13
To keep its cache database efficient, `named` running as a recursive resolver occasionally attempts to clean up the database
Affected: All versions, or not specified
CVE-2023-5679
7.5
1%
Feb 13
A bad interaction between DNS64 and serve-stale may cause `named` to crash with an assertion failure during recursive resolution, when both of these features are enabled
Affected: All versions, or not specified
CVE-2023-5517
7.5
1%
Feb 13
A flaw in query-handling code can cause `named` to exit prematurely with an assertion failure when: - `nxdomain-redirect <domain>;` is configured, and - the resolver receives…
Affected: All versions, or not specified
CVE-2024-0567
7.5
1%
Jan 16
Gnutls: rejects certificate chain with distributed trust
Affected: All versions, or not specified
CVE-2023-41105
7.5
3%
Aug 23
An issue was discovered in Python 3.11 through 3.11.4
Affected: All versions, or not specified
CVE-2023-2911
7.5
2%
Jun 21
If the `recursive-clients` quota is reached on a BIND 9 resolver configured with both `stale-answer-enable yes;` and `stale-answer-client-timeout 0;`, a sequence of…
Affected: All versions, or not specified
CVE-2023-2829
7.5
1%
Jun 21
A `named` instance configured to run as a DNSSEC-validating recursive resolver with the Aggressive Use of DNSSEC-Validated Cache (RFC 8198) option (`synth-from-dnssec`) enabled…
Affected: All versions, or not specified
CVE-2023-2828
7.5
4%
Jun 21
Every `named` instance configured to run as a recursive resolver maintains a cache database holding the responses to the queries it has recently sent to authoritative servers
Affected: All versions, or not specified
CVE-2023-2953
7.5
2%
May 30
A vulnerability was found in openldap
Affected: All versions, or not specified
CVE-2023-0045
7.5
2%
Apr 25
The current implementation of the prctl syscall does not issue an IBPB immediately during the syscall
Affected: All versions, or not specified
CVE-2023-24329
7.5
20%
Feb 17
An issue in the urllib.parse component of Python before 3.11.4 allows attackers to bypass blocklisting methods by supplying a URL that starts with blank characters
Affected: All versions, or not specified
CVE-2022-43551
7.5
17%
Dec 23
A vulnerability exists in curl <7.87.0 HSTS check that could be bypassed to trick it to keep using HTTP
Affected: All versions, or not specified
CVE-2022-40303
7.5
41%
Nov 22
An issue was discovered in libxml2 before 2.10.3
Affected: All versions, or not specified
CVE-2022-45061
7.5
3%
Nov 9
An issue was discovered in Python before 3.11.1
Affected: All versions, or not specified
CVE-2022-43945
7.5
22%
Nov 4
The Linux kernel NFSD implementation prior to versions 5.19.17 and 6.0.2 are vulnerable to buffer overflow
Affected: All versions, or not specified
Page 3 of 10 · 500 total
The 500 most important CVEs for this product (exploited first, then by severity)