JA
Product
Jamroom
8
CVEs
0
On KEV
6.1
Max CVSS
0
New 30D
Severity mix
Critical 0High 0Medium 1Low 0
Watch
Add Jamroom to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2012-6705 | 6.1 | Jun 4 | Cross Site Scripting (XSS) exists in Jamroom before 4.2.7 via the Status Update field Affected: through 4.2.6 |
| CVE-2010-2463 | – | Jun 25 | Cross-site scripting (XSS) vulnerability in forum.php in Jamroom before 4.1.9 allows remote attackers to inject arbitrary web script or HTML via the post_id parameter in a modify… Affected: through 4.1.8; 1.0; 1.0; 1.0; 1.0; 1.0; +34 more |
| CVE-2009-1318 | – | Apr 17 | Directory traversal vulnerability in index.php in Jamroom 3.1.2, 3.2.3 through 3.2.6, 4.0.2, and possibly other versions before 3.4.0 allows remote attackers to include arbitrary… Affected: 1.0; 1.0; 1.0; 1.0; 1.0; 1.0; +34 more |
| CVE-2008-3376 | – | Jul 30 | Multiple unspecified vulnerabilities in JamRoom before 3.4.0 have unknown impact and attack vectors Affected: through 3.3.8; 1.0; 2.0.9; 2.6.10; 2.6.11; 2.6.12; +34 more |
| CVE-2008-3375 | – | Jul 30 | The jrCookie function in includes/jamroom-misc.inc.php in JamRoom before 3.4.0 allows remote attackers to bypass authentication and gain administrative access via a boolean value… Affected: through 3.3.8; 1.0; 1.0; 1.0; 1.0; 1.0; +34 more |
| CVE-2008-2886 | – | Jun 27 | PHP remote file inclusion vulnerability in include/plugins/jrBrowser/purchase.php in Jamroom 3.3.0 through 3.3.5, when register_globals is enabled, allows remote attackers to… Affected: 3.3.0; 3.3.1; 3.3.2; 3.3.3; 3.3.4; 3.3.5 |
| CVE-2008-2883 | – | Jun 26 | PHP remote file inclusion vulnerability in include/plugins/jrBrowser/payment.php in Jamroom 3.3.0 through 3.3.5 allows remote attackers to execute arbitrary PHP code via a URL in… Affected: 3.3.0; 3.3.1; 3.3.2; 3.3.3; 3.3.4; 3.3.5 |
| CVE-2006-5060 | – | Sep 28 | Cross-site scripting (XSS) vulnerability in login.php in Jamroom 3.0.16 and possibly earlier allows remote attackers to inject arbitrary web script or HTML via the forgot… Affected: 3.0.16 |
Showing 8
