GR
Product
Groundhogg
16
CVEs
0
On KEV
8.8
Max CVSS
1
New 30D
Severity mix
Critical 0High 7Medium 9Low 0
Watch
Add Groundhogg to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2023-34178 | 8.8 | Nov 9 | WordPress Groundhogg Plugin <= 2.7.11 is vulnerable to Cross Site Request Forgery (CSRF) Affected: before 2.7.11.1 |
| CVE-2019-15647 | 8.8 | Aug 27 | The groundhogg plugin before 1.3.5 for WordPress has wp-admin/admin-ajax.php?action=bulk_action_listener remote code execution Affected: before 1.3.5 |
| CVE-2023-2736 | 8.0 | May 20 | Groundhogg <= 2.7.9.8 - Cross-Site Request Forgery to Privilege Escalation Affected: through 2.7.9.8 |
| CVE-2026-40727 | 7.7 | Jun 15 | WordPress Groundhogg plugin <= 4.4 - Arbitrary File Deletion vulnerability Affected: through 4.4 |
| CVE-2026-104408 | 7.6 | Oct 5 | WordPress Groundhogg plugin <= 4.8.3 - SQL Injection vulnerability Affected: through 4.8.3 |
| CVE-2023-34179 | 7.2 | Nov 3 | WordPress Groundhogg Plugin <= 2.7.11 is vulnerable to SQL Injection Affected: through 2.7.11 |
| CVE-2023-1425 | 7.2 | Apr 10 | Groundhogg Contacts < 2.7.9.4 - Admin+ SQLi Affected: before 2.7.9.4 |
| CVE-2026-40793 | 6.5 | Jun 15 | WordPress Groundhogg plugin < 4.4.1 - Broken Access Control vulnerability Affected: before 4.4.1 |
| CVE-2024-37264 | 6.1 | Jul 22 | WordPress Groundhogg plugin <= 3.4.2.3 - Reflected Cross Site Scripting (XSS) vulnerability Affected: before 3.4.3 |
| CVE-2023-2735 | 5.4 | May 20 | Groundhogg <= 2.7.9.8 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode Affected: through 2.7.9.8 |
| CVE-2023-2716 | 5.4 | May 20 | Groundhogg <= 2.7.9.8 - Missing Authorization to Non-Arbitrary File Upload Affected: through 2.7.9.8 |
| CVE-2023-40681 | 4.8 | Oct 31 | WordPress Groundhogg Plugin <= 2.7.11.10 is vulnerable to Cross Site Scripting (XSS) Affected: before 2.7.11.11 |
| CVE-2024-37235 | 4.3 | Jan 2 | WordPress Groundhogg plugin <= 3.4.2.3 - Cross Site Request Forgery (CSRF) vulnerability Affected: before 3.4.3 |
| CVE-2023-2717 | 4.3 | May 20 | Groundhogg <= 2.7.9.8 - Cross-Site Request Forgery to Disable All Plugins Affected: through 2.7.9.8 |
| CVE-2023-2714 | 4.3 | May 20 | Groundhogg <= 2.7.9.8 - Missing Authorization to Update License Affected: through 2.7.9.8 |
| CVE-2023-2715 | 4.3 | May 20 | Groundhogg <= 2.7.9.8 - Missing Authorization to Admin Account and Ticket Creation Affected: through 2.7.9.8 |
Showing 16
