LI
Product
Libcdio
5
CVEs
0
On KEV
9.8
Max CVSS
0
New 30D
Severity mix
Critical 1High 2Medium 1Low 0
Watch
Add Libcdio to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2017-18198 | 8.8 | Feb 24 | print_iso9660_recurse in iso-info.c in GNU libcdio before 1.0.0 allows remote attackers to cause a denial of service (heap-based buffer over-read) or possibly have unspecified… Affected: before 1.0.0 |
| CVE-2024-36600 | 8.4 | Jun 14 | Buffer Overflow Vulnerability in libcdio 2.2.0 (fixed in 2.3.0) allows an attacker to execute arbitrary code via a crafted ISO 9660 image file Affected: 2.2.0 before 2.3.0 |
Showing 2
