MA
Product
Mailsweeper
by Clearswift · last CVE Dec 31, 2004
16
CVEs
0
On KEV
–
Max CVSS
0
New 30D
Severity mix
Critical 0High 0Medium 0Low 0
Watch

Add Mailsweeper to your stack to get only the CVEs that touch what you run.

CVECVSSEPSSPublishedSummary · affected versions
CVE-2004-2328
–
2%
Dec 31
Clearswift MAILsweeper for SMTP before 4.3_13 allows remote attackers to cause a denial of service (infinite loop) via an e-mail with a crafted RAR archive attached
Affected: 4.0; 4.1; 4.2; 4.3; 4.3.3; 4.3.4; +8 more
CVE-2003-1015
–
2%
Oct 20
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which…
Affected: 4.3.7; 4.3.8; 4.3.10; 4.3.11; 4.3.13; 4.3.14; +1 more
CVE-2003-1016
–
2%
Oct 20
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers,…
Affected: 4.3.7; 4.3.8; 4.3.10; 4.3.11; 4.3.13; 4.3.14; +1 more
CVE-2004-0051
–
2%
Oct 20
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported…
Affected: 4.3.7; 4.3.8; 4.3.10; 4.3.11; 4.3.13; 4.3.14; +1 more
CVE-2004-0052
–
2%
Oct 20
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use…
Affected: 4.3.7; 4.3.8; 4.3.10; 4.3.11; 4.3.13; 4.3.14; +1 more
CVE-2004-0053
–
2%
Oct 20
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which…
Affected: 4.3.7; 4.3.8; 4.3.10; 4.3.11; 4.3.13; 4.3.14; +1 more
CVE-2004-0161
–
2%
Oct 20
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be…
Affected: 4.3.7; 4.3.8; 4.3.10; 4.3.11; 4.3.13; 4.3.14; +1 more
CVE-2004-0162
–
2%
Oct 20
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be…
Affected: 4.3.7; 4.3.8; 4.3.10; 4.3.11; 4.3.13; 4.3.14; +1 more
CVE-2003-0930
–
1%
Sep 28
Clearswift MAILsweeper before 4.3.15 does not properly detect filenames in BinHex (HQX) encoded files, which allows remote attackers to bypass intended policy
Affected: through 4.3.15
CVE-2003-0928
–
1%
Sep 28
Clearswift MAILsweeper before 4.3.15 does not properly detect and filter RAR 3.20 encoded files, which allows remote attackers to bypass intended policy
Affected: through 4.3.15
CVE-2003-0929
–
2%
Sep 28
Clearswift MAILsweeper before 4.3.15 does not properly detect and filter ZIP 6.0 encoded files, which allows remote attackers to bypass intended policy
Affected: through 4.3.15
CVE-2004-0235
–
4%
Aug 18
Multiple directory traversal vulnerabilities in LHA 1.14 allow remote attackers or local users to create arbitrary files via an LHA archive containing filenames with (1)
Affected: 4.0; 4.1; 4.2; 4.3; 4.3.3; 4.3.4; +8 more
CVE-2004-0234
–
10%
Aug 18
Multiple stack-based buffer overflows in the get_header function in header.c for LHA 1.14, as used in products such as Barracuda Spam Firewall, allow remote attackers or local…
Affected: 4.0; 4.1; 4.2; 4.3; 4.3.3; 4.3.4; +8 more
CVE-2003-1485
–
1%
Dec 31
Clearswift MAILsweeper 4.0 through 4.3.7 allows remote attackers to bypass filtering via a file attachment that contains "multiple extensions combined with large blocks of white…
Affected: 4.0; 4.1; 4.2; 4.3; 4.3.3; 4.3.4; +4 more
CVE-2003-1154
–
2%
Dec 31
MAILsweeper for SMTP 4.3 allows remote attackers to bypass virus protection via a mail message with a malformed zip attachment, as exploited by certain MIMAIL virus variants
Affected: 4.0; 4.1; 4.2; 4.3; 4.3.3; 4.3.4; +6 more
CVE-2003-0121
–
3%
Mar 18
Clearswift MAILsweeper 4.x allows remote attackers to bypass attachment detection via an attachment that does not specify a MIME-Version header field, which is processed by some…
Affected: 4.0; 4.1; 4.2; 4.3
Showing 16