BS
Product
Brocade Sannav
by Broadcom · last CVE Oct 8, 2026
58
CVEs
0
On KEV
9.8
Max CVSS
4
New 30D
Severity mix
Critical 7High 20Medium 30Low 1
Watch

Add Brocade Sannav to your stack to get only the CVEs that touch what you run.

CVECVSSEPSSPublishedSummary · affected versions
CVE-2022-23302
8.8
64%
Jan 18
JMSSink in all versions of Log4j 1.x is vulnerable to deserialization of untrusted data when the attacker has write access to the Log4j configuration or if the configuration…
Affected: All versions, or not specified
CVE-2019-16212
8.8
2%
Sep 25
A vulnerability in Brocade SANnav versions before v2.1.0 could allow a remote authenticated attacker to conduct an LDAP injection
Affected: before 2.1.0
CVE-2019-16205
8.8
1%
Nov 8
A vulnerability, in Brocade SANnav versions before v2.0, could allow remote attackers to brute-force a valid session ID
Affected: before 2.0
CVE-2024-29959
8.6
0%
Apr 19
A vulnerability in Brocade SANnav before v2.3.1 and v2.3.0a prints Brocade Fabric OS switch encrypted passwords in the Brocade SANnav Standby node's support save
Affected: before 2.3.0a
CVE-2024-29961
8.2
1%
Apr 19
A vulnerability affects Brocade SANnav before v2.3.1 and v2.3.0a
Affected: before 2.3.0a
CVE-2026-5048
8.0
0%
Oct 8
In Brocade SANnav before 3.0.0a, an SQL Injection vulnerability in various external API inventories have a vulnerability that allows an authenticated attacker to inject malicious…
Affected: before 3.0.0a
CVE-2024-2860
7.8
0%
May 8
The PostgreSQL implementation in Brocade SANnav versions before 2.3.0a is vulnerable to an incorrect local authentication flaw
Affected: before 2.3.0a; 2.3.1
CVE-2019-16207
7.8
0%
Nov 8
Brocade SANnav versions before v2.0 use a hard-coded password, which could allow local authenticated attackers to access a back-end database and gain privileges
Affected: before 2.0
CVE-2022-43934
7.5
0%
Nov 21
Brocade SANnav before Brocade SANnav 2.2.2 supports key exchange algorithms, which are considered weak on ports 24, 6514, 18023, 19094, and 19095
Affected: before 2.2.2
CVE-2024-4161
7.5
0%
Apr 25
In Brocade SANnav, before Brocade SANnav v2.3.0, syslog traffic received clear text
Affected: before 2.3.0
CVE-2024-29969
7.5
0%
Apr 19
When a Brocade SANnav installation is upgraded from Brocade SANnav v2.2.2 to Brocade SANnav 2.3.0, TLS/SSL weak message authentication code ciphers are added by default for port…
Affected: 2.2.2 before 2.3.0a
CVE-2024-29960
7.5
0%
Apr 19
In Brocade SANnav server before v2.3.1 and v2.3.0a, the SSH keys inside the OVA image are identical in the VM every time SANnav is installed
Affected: before 2.3.0a
CVE-2024-29957
7.5
0%
Apr 19
When Brocade SANnav before v2.3.1 and v2.3.0a servers are configured in Disaster Recovery mode, the encryption key is stored in the DR log files
Affected: before 2.3.0a
CVE-2020-15379
7.5
1%
Jun 9
Brocade SANnav before v.2.1.0a could allow remote attackers cause a denial-of-service condition due to a lack of proper validation, of the length of user-supplied data as name for…
Affected: through 2.1.0
CVE-2019-16208
7.5
0%
Nov 8
Password-based encryption (PBE) algorithm, of Brocade SANnav versions before v2.0, has a weakness in generating cryptographic keys that may allow an attacker to decrypt passwords…
Affected: before 2.0
CVE-2020-15387
7.4
0%
Jun 9
The host SSH servers of Brocade Fabric OS before Brocade Fabric OS v7.4.2h, v8.2.1c, v8.2.2, v9.0.0, and Brocade SANnav before v2.1.1 utilize keys of less than 2048 bits, which…
Affected: before 2.1.1
CVE-2019-16209
7.4
1%
Nov 8
A vulnerability, in The ReportsTrustManager class of Brocade SANnav versions before v2.0, could allow an attacker to perform a man-in-the-middle attack against Secure Sockets…
Affected: before 2.0
CVE-2024-2240
7.2
1%
Feb 14
Docker daemon in Brocade SANnav before SANnav 2.3.1b runs without auditing
Affected: before 2.3.1b
CVE-2024-2859
7.2
1%
Apr 27
By default, SANnav OVA is shipped with root user login enabled
Affected: before 2.3.0
CVE-2020-15382
7.2
1%
Jun 9
Brocade SANnav before version 2.1.1 uses a hard-coded administrator account with the weak password ‘passw0rd’ if a password is not provided for PostgreSQL at install-time
Affected: before 2.1.1
Showing 20