CO
DevOps
Confluence
On CISA KEVExploited in the wildRansomware-linked
71
CVEs
10
On KEV
9.8
Max CVSS
1
New 30D
Severity mix
Critical 11High 28Medium 29Low 0
Watch
Add Confluence to your stack to get only the CVEs that touch what you run.
| CVE | CVSS | Published | Summary · affected versions |
|---|---|---|---|
| CVE-2023-22527 RansomwareIn wildKEV | 9.8 | Jan 16 | Atlassian Confluence Data Center and Server Template Injection Vulnerability Affected: >= 8.0.0; >= 8.1.0; >= 8.2.0; >= 8.3.0; >= 8.4.0; >= 8.5.0; +3 more |
| CVE-2023-22518 RansomwareIn wildKEV | 9.8 | Oct 31 | Atlassian Confluence Data Center and Server Improper Authorization Vulnerability Affected: >= 1.0.0 |
| CVE-2023-22515 RansomwareIn wildKEV | 9.8 | Oct 4 | Atlassian Confluence Data Center and Server Broken Access Control Vulnerability Affected: >= 8.0.0; >= 8.0.1; >= 8.0.2; >= 8.0.3; >= 8.1.3; >= 8.1.4; +12 more |
| CVE-2022-26138 In wildKEV | 9.8 | Jul 20 | Atlassian Questions For Confluence App Hard-coded Credentials Vulnerability Affected: All versions, or not specified |
| CVE-2022-26134 RansomwareIn wildKEV | 9.8 | Jun 3 | Atlassian Confluence Server and Data Center Remote Code Execution Vulnerability Affected: next of 1.3.0 before unspecified; before 7.4.17; 7.13.0 before unspecified; before 7.13.7; 7.14.0 before unspecified; before 7.14.3; +8 more |
| CVE-2021-26084 RansomwareIn wildKEV | 9.8 | Aug 30 | Atlassian Confluence Server and Data Center Object-Graph Navigation Language (OGNL) Injection Vulnerability Affected: before 6.13.23; 6.14.0 before unspecified; before 7.4.11; 7.5.0 before unspecified; before 7.11.6; 7.12.0 before unspecified; +1 more |
| CVE-2019-3396 RansomwareIn wildKEV | 9.8 | Mar 25 | Atlassian Confluence Server and Data Center Server-Side Template Injection Vulnerability Affected: before 6.6.12; 6.7.0 before unspecified; before 6.12.3; next of 6.13.0 before unspecified; before 6.13.3; next of 6.14.0 before unspecified; +1 more |
| CVE-2022-26136 | 9.8 | Jul 20 | A vulnerability in multiple Atlassian products allows a remote, unauthenticated attacker to bypass Servlet Filters used by first and third party apps Affected: before 7.4.17; 7.5.0 before 7.13.7; 7.14.0 before 7.14.3; 7.15.0 before 7.15.2; 7.16.0 before 7.16.4; 7.17.0 before 7.17.4; +1 more |
| CVE-2019-3395 | 9.8 | Mar 25 | The WebDAV endpoint in Atlassian Confluence Server and Data Center before version 6.6.7 (the fixed version for 6.6.x), from version 6.7.0 before 6.8.5 (the fixed version for… Affected: before 6.6.12; 6.7.0 before 6.12.3 |
| CVE-2026-21580 | 9.3 | Aug 18 | This Critical severity Stored XSS, PrivEsc (Privilege Escalation), and Security Misconfiguration vulnerability was introduced in versions 7.1.1, 7.4.0, 7.13.0, 7.17.0, 7.19.0,… Affected: 8.5.15 to 8.5.31; 7.19.27 to 7.19.30 |
| CVE-2012-2926 | 9.1 | May 22 | Atlassian JIRA before 5.0.1; Confluence before 3.5.16, 4.0 before 4.0.7, and 4.1 before 4.1.10; FishEye and Crucible before 2.5.8, 2.6 before 2.6.8, and 2.7 before 2.7.12; Bamboo… Affected: before 3.5.16 |
Showing 11
