Medium severity · published Sep 25, 2026
CVE-2026-63207
Zammad: Sensitive Information Exposure in Integration Administration API
6.9
CVSS
0.2%
EPSS
No
On KEV
Description
Zammad is a web based open source helpdesk/customer support system. In 7.0.3 and 7.1.1, an authenticated administrator can obtain stored integration credentials in cleartext through the integration administration API. Certain responses do not consistently mask sensitive fields, so configured secrets can be returned in plain text instead of the expected masked placeholder. Both the LDAP and Exchange integrations are affected. This issue is fixed in version 7.1.2.
Exploitation
Is it being used?
Exploit prediction (EPSS)0.2% · higher than 7% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
ZA
zammad · zammad
< 7.1.2 · source: vendor
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2026-63207
CVE.org
https://www.cve.org/CVERecord?id=CVE-2026-63207
x_refsource_CONFIRM
https://github.com/zammad/zammad/security/advisories/GHSA-48h2-wv8r-fgp9
x_refsource_MISC
https://github.com/zammad/zammad/commit/fab2e2e9dac97b298d2c0f84b526aae2b1e6afab
More from zammad
9.8
CVE-2026-102489
Undisclosed RCE in Zammad v6.3 and higher
7.8
CVE-2026-102490
Local privilege escalation in Zammad v1.5.0 to v7.2.2 installed via DEB or RPM package
9.8
CVE-2022-48021
A vulnerability in Zammad v5.3.0 allows attackers to execute arbitrary code or escalate privileges via a crafted message sent to the server
9.8
CVE-2022-35490
Zammad 5.2.0 is vulnerable to privilege escalation
9.8
CVE-2021-42090
An issue was discovered in Zammad before 4.1.1
