Medium severity · published May 2, 2023
CVE-2023-29868
Zammad 5.3.x (Fixed in 5.4.0) is vulnerable to Incorrect Access Control
6.5
CVSS
1%
EPSS
No
On KEV
Description
Zammad 5.3.x (Fixed in 5.4.0) is vulnerable to Incorrect Access Control. An authenticated attacker with agent and customer roles could perform unauthorized changes on articles where they only have customer permissions.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Attack vector
Network
Complexity
Low
Privileges
Low
User interaction
None
Confidentiality
None
Integrity
High
Availability
None
Scope
Unchanged
Exploitation
Is it being used?
Exploit prediction (EPSS)1.0% · higher than 64% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
ZA
Zammad · Zammad
5.3.0 before 5.4.0 · source: NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2023-29868
CVE.org
https://www.cve.org/CVERecord?id=CVE-2023-29868
Vendor Advisory
https://zammad.com/en/advisories/zaa-2023-01
More from Zammad
9.8
CVE-2026-102489
Undisclosed RCE in Zammad v6.3 and higher
7.8
CVE-2026-102490
Local privilege escalation in Zammad v1.5.0 to v7.2.2 installed via DEB or RPM package
9.8
CVE-2022-48021
A vulnerability in Zammad v5.3.0 allows attackers to execute arbitrary code or escalate privileges via a crafted message sent to the server
9.8
CVE-2022-35490
Zammad 5.2.0 is vulnerable to privilege escalation
9.8
CVE-2021-42090
An issue was discovered in Zammad before 4.1.1
