Medium severity · published Dec 27, 2022
CVE-2020-36636
A vulnerability classified as problematic has been found in OpenMRS Admin UI Module up to 1.4.x
6.1
CVSS
1%
EPSS
No
On KEV
Description
A vulnerability classified as problematic has been found in OpenMRS Admin UI Module up to 1.4.x. Affected is the function sendErrorMessage of the file omod/src/main/java/org/openmrs/module/adminui/page/controller/systemadmin/accounts/AccountPageController.java of the component Account Setup Handler. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.5.0 is able to address this issue. The name of the patch is 702fbfdac7c4418f23bb5f6452482b4a88020061. It is recommended to upgrade the affected component. VDB-216918 is the identifier assigned to this vulnerability.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Attack vector
Network
Complexity
Low
Privileges
None
User interaction
Required
Confidentiality
Low
Integrity
Low
Availability
None
Scope
Changed
Exploitation
Is it being used?
Exploit prediction (EPSS)1.0% · higher than 63% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
AU
Admin UI Module · Openmrs
before 1.5.0 · source: NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2020-36636
CVE.org
https://www.cve.org/CVERecord?id=CVE-2020-36636
Patch
https://github.com/openmrs/openmrs-module-adminui/commit/702fbfdac7c4418f23bb5f6452482b4a88020061
Patch
https://github.com/openmrs/openmrs-module-adminui/pull/57
Release Notes
https://github.com/openmrs/openmrs-module-adminui/releases/tag/1.5.0
Permissions Required
https://vuldb.com/?ctiid.216918
Permissions Required
https://vuldb.com/?id.216918
More from Admin UI Module
6.1
CVE-2021-4292
A vulnerability was found in OpenMRS Admin UI Module up to 1.4.x
6.1
CVE-2021-4291
A vulnerability was found in OpenMRS Admin UI Module up to 1.5.x
