Unscored severity · published Sep 8, 2015
CVE-2015-3247
Race condition in the worker_update_monitors_config function in SPICE 0.12.4 allows a remote authenticated guest user to cause a denial of service (heap-based memory corruption…
–
CVSS
1.1%
EPSS
No
On KEV
Description
Race condition in the worker_update_monitors_config function in SPICE 0.12.4 allows a remote authenticated guest user to cause a denial of service (heap-based memory corruption and QEMU-KVM crash) or possibly execute arbitrary code on the host via unspecified vectors.
Exploitation
Is it being used?
Exploit prediction (EPSS)1.1% · higher than 67% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
EL
Enterprise Linux · Redhat
6.0; 7.0 · source: NVD
EL
Enterprise Linux Desktop · Redhat
6.0; 7.0 · source: NVD
EL
Enterprise Linux Hpc Node · Redhat
6; 7.0 · source: NVD
EL
Enterprise Linux Server · Redhat
6.0; 7.0 · source: NVD
EL
Enterprise Linux Workstation · Redhat
6.0; 7.0 · source: NVD
SP
Spice · Spice Project
0.12.4 · source: NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2015-3247
CVE.org
https://www.cve.org/CVERecord?id=CVE-2015-3247
lists.freedesktop.org
http://lists.freedesktop.org/archives/spice-devel/2015-October/022191.html
lists.opensuse.org
http://lists.opensuse.org/opensuse-updates/2015-09/msg00018.html
Vendor Advisory
http://rhn.redhat.com/errata/RHSA-2015-1713.html
Vendor Advisory
http://rhn.redhat.com/errata/RHSA-2015-1714.html
Vendor Advisory
http://rhn.redhat.com/errata/RHSA-2015-1715.html
www.debian.org
http://www.debian.org/security/2015/dsa-3354
More from Enterprise Linux
9.8
CVE-2019-11043
Underflow in PHP-FPM can lead to RCE
9.8
CVE-2018-14667
The RichFaces Framework 3.X through 3.3.4 is vulnerable to Expression Language (EL) injection via the UserResource resource
9.8
CVE-2014-7169
GNU Bourne-Again Shell (Bash) Arbitrary Code Execution Vulnerability
9.8
CVE-2014-6271
GNU Bourne-Again Shell (Bash) Arbitrary Code Execution Vulnerability
9.0
CVE-2021-40438
mod_proxy SSRF
