IE
Vendor
Ietf
20
CVEs
3
On KEV
0
New 30D
Products
HT7.5
Http
Ietf
1 CVEs1 on KEV0 new
HT7.5
HTTP/2
IETF
1 CVEs1 on KEV0 new
SL7.5
Service Location Protocol (SLP)
IETF
1 CVEs1 on KEV0 new
IP8.6
Ipv6
Ietf
4 CVEs0 on KEV0 new
P84.7
P802.1q
Ietf
4 CVEs0 on KEV0 new
PK5.9
Public Key Cryptography Standards #1
Ietf
2 CVEs0 on KEV0 new
GR6.5
Generic Routing Encapsulation
Ietf
1 CVEs0 on KEV0 new
GR6.5
Generic Routing Encapsulation6
Ietf
1 CVEs0 on KEV0 new
GU6.5
Generic Udp Encapsulation
Ietf
1 CVEs0 on KEV0 new
IK5.9
Internet Key Exchange
Ietf
1 CVEs0 on KEV0 new
MD9.8
Md5
Ietf
1 CVEs0 on KEV0 new
RF9.0
RFC
IETF
1 CVEs0 on KEV0 new
TL8.1
Transport Layer Security
Ietf
1 CVEs0 on KEV0 new
Recent CVEs
| CVE | Product | CVSS | Published | Summary |
|---|---|---|---|---|
| CVE-2024-7596 | GU Generic Udp Encapsulation Ietf | 6.5 | Feb 5 | Proposed Generic UDP Encapsulation (GUE) (IETF Draft) do not validate or verify the source of a network packet allowing an attacker to spoof and route arbitrary traffic via an… |
| CVE-2024-7595 | GR Generic Routing Encapsulation6 Ietf | 6.5 | Feb 5 | GRE and GRE6 Protocols (RFC2784) do not validate or verify the source of a network packet allowing an attacker to spoof and route arbitrary traffic via an exposed network… |
| CVE-2025-23019 | IP Ipv6 Ietf | 6.5 | Jan 14 | IPv6-in-IPv4 tunneling (RFC 4213) allows an attacker to spoof and route traffic via an exposed network interface |
| CVE-2025-23018 | IP Ipv6 Ietf | 6.5 | Jan 14 | IPv4-in-IPv6 and IPv6-in-IPv6 tunneling (RFC 2473) do not require the validation or verification of the source of a network packet, allowing an attacker to spoof and route… |
| CVE-2024-3596 | RF RFC IETF | 9.0 | Jul 9 | RADIUS Protocol under RFC2865 is vulnerable to forgery attacks. |
| CVE-2023-44487 In wildKEV | HT Http Ietf | 7.5 | Oct 10 | HTTP/2 Rapid Reset Attack Vulnerability |
| CVE-2023-29552 In wildKEV | SL Service Location Protocol (SLP) IETF | 7.5 | Apr 25 | Service Location Protocol (SLP) Denial-of-Service Vulnerability |
| CVE-2021-27862 | P8 P802.1q Ietf | 4.7 | Sep 27 | Layer 2 network filtering capabilities such as IPv6 RA guard can be bypassed using LLC/SNAP headers with invalid length and Ethernet to Wifi frame conversion (and optionally VLAN0… |
| CVE-2021-27861 | P8 P802.1q Ietf | 4.7 | Sep 27 | Layer 2 network filtering capabilities such as IPv6 RA guard can be bypassed using LLC/SNAP headers with invalid length (and optionally VLAN0 headers) |
| CVE-2021-27854 | P8 P802.1q Ietf | 4.7 | Sep 27 | Layer 2 network filtering capabilities such as IPv6 RA guard can be bypassed using combinations of VLAN 0 headers, LLC/SNAP headers, and converting frames from Ethernet to Wifi… |
| CVE-2021-27853 | P8 P802.1q Ietf | 4.7 | Sep 27 | Layer 2 network filtering capabilities such as IPv6 RA guard or ARP inspection can be bypassed using combinations of VLAN 0 headers and LLC/SNAP headers |
| CVE-2020-20949 | PK Public Key Cryptography Standards #1 Ietf | 5.9 | Jan 20 | Bleichenbacher's attack on PKCS #1 v1.5 padding for RSA in STM32 cryptographic firmware library software expansion for STM32Cube (UM1924) |
| CVE-2020-20950 | PK Public Key Cryptography Standards #1 Ietf | 5.9 | Jan 19 | Bleichenbacher's attack on PKCS #1 v1.5 padding for RSA in Microchip Libraries for Applications 2018-11-26 All up to 2018-11-26 |
| CVE-2018-5389 | IK Internet Key Exchange Ietf | 5.9 | Sep 6 | The Internet Key Exchange v1 main mode is vulnerable to offline dictionary or brute force attacks |
| CVE-2016-10142 | IP Ipv6 Ietf | 8.6 | Jan 14 | An issue was discovered in the IPv6 protocol specification, related to ICMP Packet Too Big (PTB) messages |
| CVE-2015-8960 | TL Transport Layer Security Ietf | 8.1 | Sep 21 | The TLS protocol 1.2 and earlier supports the rsa_fixed_dh, dss_fixed_dh, rsa_fixed_ecdh, and ecdsa_fixed_ecdh values for ClientCertificateType but does not directly document the… |
| CVE-2004-2761 | MD Md5 Ietf | 9.8 | Jan 5 | The MD5 Message-Digest Algorithm is not collision resistant, which makes it easier for context-dependent attackers to conduct spoofing attacks, as demonstrated by attacks on the… |
| CVE-2007-2242 | IP Ipv6 Ietf | – | Apr 25 | The IPv6 protocol allows remote attackers to cause a denial of service via crafted IPv6 type 0 route headers (IPV6_RTHDR_TYPE_0) that create network amplification between two… |
