Medium severity · published Sep 14, 2026
CVE-2026-75015
Apache Syncope: Nested secrets leak cleartext into audit records readable
4.9
CVSS
0.4%
EPSS
No
On KEV
Description
Insufficiently Protected Credentials vulnerability in Apache Syncope. Audit events, when sent to the configured store, are not sufficiently masked for the sensitive values they might carry on their payloads, thus allowing administrators to access such sensitive values. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N
Attack vector
Network
Complexity
Low
Privileges
High
User interaction
None
Confidentiality
High
Integrity
None
Availability
None
Scope
Unchanged
Exploitation
Is it being used?
Exploit prediction (EPSS)0.4% · higher than 33% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
AS
Apache Syncope · Apache Software Foundation
3.0.0-M0 through 3.0.16; 4.0.0-M0 through 4.0.7; 4.1.0-M0 through 4.1.2 · source: vendor
Affected product
AS
Apache Syncope
Apache Software Foundation
More from Apache Syncope
9.8
CVE-2026-73370
Apache Syncope: Cross-Realm boundaries reconciliation bypass
9.8
CVE-2026-73470
Apache Syncope: Delegating users can grant unowned Roles
9.8
CVE-2026-73579
Apache Syncope: Non-recursive Any search could skip Realms restrictions
9.8
CVE-2026-75030
Apache Syncope: Incomplete authorization checks for Group members deprovisioning
9.8
CVE-2026-77051
Apache Syncope: SQL injection via unsanitized entityKey and opEvent in Audit Events search