Medium severity · published Sep 29, 2026
CVE-2026-41875
Cross-Site Request Forgery in admin panel of Quick.Cart
6.9
CVSS
0.2%
EPSS
No
On KEV
Description
Quick.Cart is vulnerable to Cross-Site Request Forgery in admin config panel. Malicious attacker can craft special website, which when visited by the admin, will automatically send a POST request that changes admin's login and password. This software does implement simple protection against this type of attack, but it is easily bypassed by manipulating the referer header. All forms available in this software are potentially vulnerable. This issue was fixed in a patch to version 6.7 published on 09.11.2026, deployments without this patch are still vulnerable
Exploitation
Is it being used?
Exploit prediction (EPSS)0.2% · higher than 6% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
QU
Quick.Cart · OpenSolution
through 6.7.0 · source: vendor
Affected product
QU
Quick.Cart
OpenSolution
More from Quick.Cart
9.8
CVE-2026-23796
Session Fixation in Quick.Cart
7.2
CVE-2025-67684
Remote Code Execution via Local File Inclusion in Quick.Cart
7.2
CVE-2020-35754
OpenSolution Quick.CMS < 6.7 and Quick.Cart < 6.7 allow an authenticated user to perform code injection (and consequently Remote Code Execution) via the input fields of the…
6.8
CVE-2026-41874
Hard-coded admin credentials in Quick.Cart
6.1
CVE-2025-67683
Reflected XSS in Quick.Cart