Medium severity · published Oct 16, 2026
CVE-2026-108373
ERPNext: Unauthorised access to financial data due to missing validation
6.5
CVSS
0.2%
EPSS
No
On KEV
Description
ERPNext is a free and open source Enterprise Resource Planning tool. Prior to 15.118.0 and 16.27.0, certain endpoints in the Sales Person-wise Transaction Summary report fail to enforce proper authorization checks. When a role-limited authenticated user requests the affected financial report, the query can query financial transaction rows without applying the requesting user's document permission match conditions. This allows the user to read financial data beyond the user's permitted role. This issue is fixed in versions 15.118.0 and 16.27.0.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Attack vector
Network
Complexity
Low
Privileges
Low
User interaction
None
Confidentiality
High
Integrity
None
Availability
None
Scope
Unchanged
Exploitation
Is it being used?
Exploit prediction (EPSS)0.2% · higher than 15% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
ER
erpnext · frappe
< 15.118.0; >= 16.0.0, < 16.27.0 · source: vendor
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2026-108373
CVE.org
https://www.cve.org/CVERecord?id=CVE-2026-108373
github.com
https://github.com/frappe/erpnext/commit/202f52271ca2f689c2836fc27ca30c9cd507958e
github.com
https://github.com/frappe/erpnext/commit/24f0989ac1f6d3054643d6377e8c126ee8ca0cf7
github.com
https://github.com/frappe/erpnext/releases/tag/v15.118.0
github.com
https://github.com/frappe/erpnext/releases/tag/v16.27.0
github.com
https://github.com/frappe/erpnext/security/advisories/GHSA-rgrq-243c-c4g6
More from erpnext
9.9
CVE-2026-65974
ERPNext: Server-Side Template Injection leading to Remote Code Execution
9.9
CVE-2026-72911
ERPNext: Possibility of server-side template injection due to missing validation
9.9
CVE-2026-44442
ERPNext: Unauthorised Document modification due to missing validation
9.8
CVE-2026-38431
ERPNext v15.103.1 and before is vulnerable to Server-Side Template Injection (SSTI)
9.6
CVE-2025-67289
An arbitrary file upload vulnerability in the Attachments module of Frappe Framework v15.89.0 allows attackers to execute arbitrary code via uploading a crafted XML file
