Medium severity · published Aug 14, 2025
CVE-2025-8976
givanz Vvveb Endpoint post cross site scripting
5.4
CVSS
0.3%
EPSS
No
On KEV
Description
A vulnerability has been found in givanz Vvveb up to 1.0.5. This vulnerability affects unknown code of the file /vadmin123/index.php?module=content/post&type=post of the component Endpoint. The manipulation leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.0.6 is able to address this issue. It is recommended to upgrade the affected component.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Attack vector
Network
Complexity
Low
Privileges
Low
User interaction
Required
Confidentiality
Low
Integrity
Low
Availability
None
Scope
Changed
Exploitation
Is it being used?
Exploit prediction (EPSS)0.3% · higher than 22% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
VV
Vvveb · givanz
1.0.0; 1.0.1; 1.0.2; 1.0.3; 1.0.4; 1.0.5 · source: vendor, NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2025-8976
CVE.org
https://www.cve.org/CVERecord?id=CVE-2025-8976
Release Notes
https://github.com/givanz/Vvveb/releases/tag/1.0.6
Exploit
https://hkohi.ca/vulnerability/7
Permissions Required
https://vuldb.com/?ctiid.319972
Third Party Advisory
https://vuldb.com/?id.319972
Third Party Advisory
https://vuldb.com/?submit.628297
More from Vvveb
9.8
CVE-2026-41930
Vvveb < 1.0.8.2 Hard-coded Credentials Information Disclosure via phpMyAdmin
9.8
CVE-2026-39918
Vvveb < 1.0.8.1 Code Injection via Installation Endpoint
9.8
CVE-2025-9397
givanz Vvveb media.php unrestricted upload
8.8
CVE-2026-54612
Vvveb: Authenticated editor path traversal to PHP file write/RCE via data-v-save-global
8.8
CVE-2026-49228
Vvveb product authorization bypass allows Vendors to read, duplicate, or delete other Vendors' products
