High severity · published Aug 10, 2025
CVE-2025-8800
A vulnerability has been found in Open5GS up to 2.7.5
7.5
CVSS
0.6%
EPSS
No
On KEV
Description
A vulnerability has been found in Open5GS up to 2.7.5. Affected by this issue is the function esm_handle_pdn_connectivity_request of the file src/mme/esm-handler.c of the component AMF Component. The manipulation leads to denial of service. The attack may be launched remotely. Upgrading to version 2.7.6 is able to address this issue. The name of the patch is 701505102f514cbde2856cd2ebc9bedb7efc820d. It is recommended to upgrade the affected component.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Attack vector
Network
Complexity
Low
Privileges
None
User interaction
None
Confidentiality
None
Integrity
None
Availability
High
Scope
Unchanged
Exploitation
Is it being used?
Exploit prediction (EPSS)0.6% · higher than 49% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
OP
Open5gs · Open5gs
before 2.7.6 · source: NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2025-8800
CVE.org
https://www.cve.org/CVERecord?id=CVE-2025-8800
github.com
https://github.com/ZHENGHAOHELLO/BugReport/blob/main/CVE-2025-8800
Patch
https://github.com/open5gs/open5gs/commit/701505102f514cbde2856cd2ebc9bedb7efc820d
Issue Tracking
https://github.com/open5gs/open5gs/issues/3980
Issue Tracking
https://github.com/open5gs/open5gs/issues/3980#issuecomment-3054894281
Release Notes
https://github.com/open5gs/open5gs/releases/tag/v2.7.6
Permissions Required
https://vuldb.com/?ctiid.319328
More from Open5gs
9.8
CVE-2026-2522
Open5GS MME esm-build.c memory corruption
9.8
CVE-2026-2521
Open5GS SGW-C sgwc_s5c_handle_create_session_response memory corruption
9.8
CVE-2024-40130
open5gs v2.6.4 is vulnerable to Buffer Overflow
9.8
CVE-2024-40129
Open5GS v2.6.4 is vulnerable to Buffer Overflow
9.8
CVE-2021-28122
A request-validation issue was discovered in Open5GS 2.1.3 through 2.2.x before 2.2.1
