High severity · published Nov 17, 2025
CVE-2025-62519
phpMyFAQ is an open source FAQ web application
7.2
CVSS
0.8%
EPSS
No
On KEV
Description
phpMyFAQ is an open source FAQ web application. Prior to version 4.0.14, an authenticated SQL injection vulnerability in the main configuration update functionality of phpMyFAQ allows a privileged user with 'Configuration Edit' permissions to execute arbitrary SQL commands. Successful exploitation can lead to a full compromise of the database, including reading, modifying, or deleting all data, as well as potential remote code execution depending on the database configuration. This issue has been patched in version 4.0.14.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Attack vector
Network
Complexity
Low
Privileges
High
User interaction
None
Confidentiality
High
Integrity
High
Availability
High
Scope
Unchanged
Exploitation
Is it being used?
Exploit prediction (EPSS)0.8% · higher than 56% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
PH
Phpmyfaq · Phpmyfaq
before 4.0.14 · source: NVD
Affected product
PH
Phpmyfaq
Phpmyfaq
More from Phpmyfaq
9.8
CVE-2025-59943
phpMyFAQ is an open source FAQ web application
9.8
CVE-2023-5865
Insufficient Session Expiration in GitHub repository thorsten/phpmyfaq prior to 3.2.2
9.8
CVE-2023-5227
Unrestricted Upload of File with Dangerous Type in GitHub repository thorsten/phpmyfaq prior to 3.1.8
9.8
CVE-2023-4006
Improper Neutralization of Formula Elements in a CSV File in GitHub repository thorsten/phpmyfaq prior to 3.1.16
9.8
CVE-2023-2429
Improper Access Control in GitHub repository thorsten/phpmyfaq prior to 3.1.13