Medium severity · published Sep 10, 2025
CVE-2025-59035
Indico vulnerable to Cross-Site Scripting via LaTeX math code
5.4
CVSS
0.2%
EPSS
No
On KEV
Description
Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to version 3.3.8, there is a Cross-Site-Scripting vulnerability when rendering LaTeX math code in contribution or abstract descriptions. Users should to update to Indico 3.3.8 as soon as possible. As a workaround, only let trustworthy users create content on Indico. Note that a conference doing a Call for Abstracts actively invites external speakers (who the organizers may not know and thus cannot fully trust) to submit content, hence the need to update to a a fixed version ASAP in particular when using such workflows.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Attack vector
Network
Complexity
Low
Privileges
Low
User interaction
Required
Confidentiality
Low
Integrity
Low
Availability
None
Scope
Changed
Exploitation
Is it being used?
Exploit prediction (EPSS)0.2% · higher than 11% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
IN
indico · indico
< 3.3.8 · source: vendor, NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2025-59035
CVE.org
https://www.cve.org/CVERecord?id=CVE-2025-59035
Release Notes
https://github.com/indico/indico/releases/tag/v3.3.8
Patch
https://github.com/indico/indico/security/advisories/GHSA-7cf7-9wrr-vrf4
More from indico
8.8
CVE-2026-33046
Indico discloses local files resulting in Remote Code Execution through LaTeX injection
6.8
CVE-2026-107394
Indico: Incomplete Server-Side Request Forgery (SSRF) check
6.5
CVE-2026-28352
Indico missing access check in event series management API
6.5
CVE-2025-53640
Indico vulnerable to user enumeration via API endpoint
6.1
CVE-2024-45399
Indico has a Cross-Site-Scripting during account creation
