High severity · published May 29, 2025
CVE-2025-46823
OpenMRS has Vulnerability in FHIR2 Module Privileges
8.0
CVSS
0.4%
EPSS
No
On KEV
Description
openmrs-module-fhir2 provides the FHIR REST API and related services for OpenMRS, an open medical records system. In versions of the FHIR2 module prior to 2.5.0, privileges were not always correctly checked, which means that unauthorized users may have been able to add or edit data they were not supposed to be able to. All implementers should update to FHIR2 2.5.0 or newer as soon as is feasible to receive a patch.
Exploitation
Is it being used?
Exploit prediction (EPSS)0.4% · higher than 32% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
OP
openmrs-module-fhir2 · openmrs
< 2.5.0 · source: vendor