Medium severity · published Mar 6, 2025
CVE-2024-56195
Improper Access Control vulnerability in Apache Traffic Server
6.3
CVSS
0.8%
EPSS
No
On KEV
Description
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 9.2.9 or 10.0.4, which fixes the issue.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
Attack vector
Network
Complexity
Low
Privileges
Low
User interaction
None
Confidentiality
Low
Integrity
Low
Availability
Low
Scope
Unchanged
Exploitation
Is it being used?
Exploit prediction (EPSS)0.8% · higher than 56% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
TS
Traffic Server · Apache
9.0.0 before 9.2.9; 10.0.0 before 10.0.4 · source: NVD
Affected product
TS
Traffic Server
Apache
More from Traffic Server
10.0
CVE-2026-58162
Apache Traffic Server: Certifier plugin trusts client SNI when generating certificates
10.0
CVE-2026-58150
Apache Traffic Server: HTTP/2 requests with Transfer-Encoding are not rejected, allowing request smuggling
10.0
CVE-2026-57834
Apache Traffic Server: Malformed chunked message body allows request smuggling
9.8
CVE-2026-58185
Apache Traffic Server: Use-after-free in the intercept plugin
9.8
CVE-2026-58179
Apache Traffic Server: regex_remap plugin overflows the stack from attacker input