Medium severity · published May 7, 2024
CVE-2024-4596
Kimai Session information disclosure
6.5
CVSS
0.8%
EPSS
No
On KEV
Description
A vulnerability was found in Kimai up to 2.15.0 and classified as problematic. Affected by this issue is some unknown functionality of the component Session Handler. The manipulation of the argument PHPSESSIONID leads to information disclosure. The attack may be launched remotely. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 2.16.0 is able to address this issue. It is recommended to upgrade the affected component. VDB-263318 is the identifier assigned to this vulnerability.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Attack vector
Network
Complexity
Low
Privileges
Low
User interaction
None
Confidentiality
High
Integrity
None
Availability
None
Scope
Unchanged
Exploitation
Is it being used?
Exploit prediction (EPSS)0.8% · higher than 56% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
KI
Kimai ·
2.0; 2.1; 2.2; 2.3; 2.4; 2.5; +10 more · source: vendor, NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2024-4596
CVE.org
https://www.cve.org/CVERecord?id=CVE-2024-4596
Release Notes
https://github.com/kimai/kimai/releases/tag/2.16.0
Permissions Required
https://vuldb.com/?ctiid.263318
Third Party Advisory
https://vuldb.com/?id.263318
Third Party Advisory
https://vuldb.com/?submit.328639
