Medium severity · published Feb 25, 2025
CVE-2024-11955
A vulnerability was found in GLPI up to 10.0.17
6.1
CVSS
0.5%
EPSS
No
On KEV
Description
A vulnerability was found in GLPI up to 10.0.17. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file /index.php. The manipulation of the argument redirect leads to open redirect. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 10.0.18 is able to address this issue. It is recommended to upgrade the affected component.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Attack vector
Network
Complexity
Low
Privileges
None
User interaction
Required
Confidentiality
Low
Integrity
Low
Availability
None
Scope
Changed
Exploitation
Is it being used?
Exploit prediction (EPSS)0.5% · higher than 43% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
GL
Glpi · Glpi-project
0.85 before 10.0.18 · source: NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2024-11955
CVE.org
https://www.cve.org/CVERecord?id=CVE-2024-11955
Release Notes
https://github.com/glpi-project/glpi/releases/tag/10.0.18
Vendor Advisory
https://github.com/glpi-project/glpi/security/advisories/GHSA-g5fm-jq4j-c2c7
Permissions Required
https://vuldb.com/?ctiid.296809
Permissions Required
https://vuldb.com/?id.296809
Exploit
https://vuldb.com/?submit.451775
More from Glpi
9.8
CVE-2022-35914
Teclib GLPI Remote Code Execution Vulnerability
9.8
CVE-2026-26263
GLPI has an Unauthenticated SQL Injection via Search engine
9.8
CVE-2025-66417
GLPI has an unauthenticated SQL injection through the inventory endpoint
9.8
CVE-2025-24799
GLPI allows unauthenticated SQL injection through the inventory endpoint
9.8
CVE-2025-21619
GLPI allows SQL injection through the rules configuration
