Medium severity · published Nov 4, 2022
CVE-2022-27894
The Foundry Blobster service was found to have a cross-site scripting (XSS) vulnerability.
5.4
CVSS
0.4%
EPSS
No
On KEV
Description
The Foundry Blobster service was found to have a cross-site scripting (XSS) vulnerability that could have allowed an attacker with access to Foundry to launch attacks against other users. This vulnerability is resolved in Blobster 3.228.0.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Attack vector
Network
Complexity
Low
Privileges
Low
User interaction
Required
Confidentiality
Low
Integrity
Low
Availability
None
Scope
Changed
Exploitation
Is it being used?
Exploit prediction (EPSS)0.4% · higher than 30% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
FB
Foundry Blobster Service · Palantir
before 3.227.0; next of 3.207.0 before unspecified · source: vendor
FB
Foundry Blobster · Palantir
3.207.0 before 3.227.0 · source: NVD