Medium severity · published Sep 11, 2020
CVE-2018-19947
The vulnerability have been reported to affect earlier versions of Helpdesk
6.5
CVSS
0.8%
EPSS
No
On KEV
Description
The vulnerability have been reported to affect earlier versions of Helpdesk. If exploited, this information exposure vulnerability could disclose sensitive information. QNAP has already fixed the issue in Helpdesk 3.0.3 and later.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Attack vector
Network
Complexity
Low
Privileges
Low
User interaction
None
Confidentiality
High
Integrity
None
Availability
None
Scope
Unchanged
Exploitation
Is it being used?
Exploit prediction (EPSS)0.8% · higher than 55% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
HE
Helpdesk · Qnap
before 3.0.3 · source: NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2018-19947
CVE.org
https://www.cve.org/CVERecord?id=CVE-2018-19947
Vendor Advisory
https://www.qnap.com/zh-tw/security-advisory/qsa-20-05
More from Helpdesk
9.8
CVE-2020-2506
improper access control vulnerability in Helpdesk
9.8
CVE-2020-2507
The vulnerability have been reported to affect earlier versions of QTS
9.8
CVE-2018-0714
Command injection vulnerability in Helpdesk versions 1.1.21 and earlier in QNAP QTS 4.2.6 build 20180531, QTS 4.3.3 build 20180528, QTS 4.3.4 build 20180528 and their earlier…
8.8
CVE-2024-50394
An improper certificate validation vulnerability has been reported to affect Helpdesk
8.8
CVE-2021-28814
An improper access control vulnerability has been reported to affect QNAP NAS
