Medium severity · published Jun 26, 2018
CVE-2018-1000514
LimeSurvey version 3.0.0-beta.3+17110 contains a Cross ite Request Forgery (CSRF) vulnerability in Boxes that can result in CSRF admins to delete boxes
4.3
CVSS
0.3%
EPSS
No
On KEV
Description
LimeSurvey version 3.0.0-beta.3+17110 contains a Cross ite Request Forgery (CSRF) vulnerability in Boxes that can result in CSRF admins to delete boxes. This vulnerability appears to have been fixed in 3.6.x.
CVSS vector
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Attack vector
Network
Complexity
Low
Privileges
None
User interaction
Required
Confidentiality
None
Integrity
Low
Availability
None
Scope
Unchanged
Exploitation
Is it being used?
Exploit prediction (EPSS)0.3% · higher than 27% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
LI
Limesurvey · Limesurvey
3.0.0 · source: NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2018-1000514
CVE.org
https://www.cve.org/CVERecord?id=CVE-2018-1000514
Issue Tracking
https://bugs.limesurvey.org/plugin.php?page=Source/view&id=26925
Exploit
https://bugs.limesurvey.org/view.php?id=13562
More from Limesurvey
9.8
CVE-2025-56422
A deserialization vulnerability in LimeSurvey before v6.15.0+250623 allows a remote attacker to execute arbitrary code on the server
9.8
CVE-2025-41375
SQL Injection in Limesurvey
9.8
CVE-2024-6933
LimeSurvey Survey General Settings updatesurveylocalesettings_generalsettings actionUpdateSurveyLocaleSettingsGeneralSettings sql injection
9.8
CVE-2022-48008
An arbitrary file upload vulnerability in the plugin manager of LimeSurvey v5.4.15 allows attackers to execute arbitrary code via a crafted PHP file
9.8
CVE-2019-25019
LimeSurvey before 4.0.0-RC4 allows SQL injection via the participant model
