High severity · published Jan 13, 2017
CVE-2017-5364
Memory Corruption Vulnerability in Foxit PDF Toolkit v1.3 allows an attacker to cause Denial of Service and Remote Code Execution when the victim opens the specially crafted PDF…
7.8
CVSS
2.3%
EPSS
No
On KEV
Description
Memory Corruption Vulnerability in Foxit PDF Toolkit v1.3 allows an attacker to cause Denial of Service and Remote Code Execution when the victim opens the specially crafted PDF file. The Vulnerability has been fixed in v2.0.
CVSS vector
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Attack vector
Local
Complexity
Low
Privileges
None
User interaction
Required
Confidentiality
High
Integrity
High
Availability
High
Scope
Unchanged
Exploitation
Is it being used?
Exploit prediction (EPSS)2.3% · higher than 83% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
FP
Foxit Pdf Toolkit · Foxitsoftware
1.3 · source: NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2017-5364
CVE.org
https://www.cve.org/CVERecord?id=CVE-2017-5364
www.securityfocus.com
http://www.securityfocus.com/bid/95356
Patch
https://www.foxitsoftware.com/support/security-bulletins.php
More from Foxit Pdf Toolkit
7.8
CVE-2017-7584
Memory Corruption Vulnerability in Foxit PDF Toolkit before 2.1 allows an attacker to cause Denial of Service & Remote Code Execution when a victim opens a specially crafted PDF…
